What’s New in OMEGA™ 6.0

3/31/2016

GERBER OMEGA™ 6 Introduction

Gerber OMEGA 6 includes dozens of exciting new features designed to simplify design and production, save time and improve productivity. Plus, OMEGA 6 includes additional BONUS CONTENT clipart and fonts, empowering you to design creative and effective signs and designs faster than ever!

As with other OMEGA upgrades, OMEGA 6 adds important functionality without disrupting your existing workflow. See the table of contents for a quick summary of features, and click on the links for detailed information.

Be sure to check http://www.gspinc.com/learning-center/omega-software for the most up-to-date information.
# Table of Contents

**GERBER OMEGA™ 6 Introduction** ......................................................................................................................... 1

**Font Match Capability: Find My Font - Gerber OMEGA Edition** ................................................................................. 4

  - Find My Font Overview Video ......................................................................................................................... 4

**Find My Font – Gerber OMEGA Edition installation and password** ............................................................................... 5

  - Bonus Content Installation Video .................................................................................................................... 5

**Find My Font usage overview** ............................................................................................................................ 5

**Launch Find My Font from the Text Menu and from Text Dialog Box font selection** .................................................... 8

**Save To previous Omega PLT file versions to allow for opening in previous Omega releases** ................................. 9

**Raster to Vector and Decal Cut improvements** ........................................................................................................ 9

  - Omega 6.0 Raster to Vector Enhancement Video ................................................................................................ 9

**User-Created Raster to Vector Input Edge Quality Presets** .........................................................................................13

**New Bitmap Fill feature copies images into a matrix, scales the matrix and automatically creates a clipping path** ................................................................................................................................. 14

  - Bitmap Fill Video ................................................................. 14

**OMEGA rendering with Bitmap Fills** .......................................................................................................................15

**Align Image to Barcode adds logos to QR codes** .........................................................................................................16

  - Align Image to Barcode Video ..........................................................................................................................16

**On-Screen Composer constraints for on-screen move, size, rotate and slant** .............................................................17

  - Constraints Video ..............................................................................................................................................17

**Export Much Larger TIF, JPG and BMP Image files up to 32,000 pixels in the largest dimension** ......................... 18

  - 6.0 Import/Export Video ................................................................................................................................18

**Use Pure White when exporting white vinyl colors** ....................................................................................................18

  - 6.0 Import/Export Video ................................................................................................................................18

**Import named colors with or without spot color tint percentages** ............................................................................19

**DXF import into ART Path, DieWorks and Composer can map colors to layers** ......................................................20

**Plot: Overcut feature helps assure closed shapes on thick or hard materials** ............................................................20

  - Overcut Video ..................................................................................................................................................20

**Apply Button allows for contextual viewing of Composer design features** .............................................................21

  - Contextual Design Apply Button Video .............................................................................................................21

**Bonus Content: Gerber Library Pack GCA files and EDGE Fonts are included with OMEGA 6.0** ....................... 22

**Bonus Content: Gerber Highway Font Pack is included with OMEGA 6.0** ............................................................22

**Bonus Content: Base Set Gerber fonts are available as OpenType fonts** ...............................................................22

**Detail Edit Align Points to Angle** ..........................................................................................................................23

  - Align Points to Angle Video .............................................................................................................................23

**New Arrow Tool** ..................................................................................................................................................24

  - Spiral and Arrow Tool Video .............................................................................................................................24

**New Spiral Tool** ..................................................................................................................................................25

**New PLT file information extraction tool** ...............................................................................................................27

  - PLT Extractor Video ..........................................................................................................................................27

**Add additional PLT file descriptive “keyword” information in Composer File>Save As** ...........................................31
Search for PLT files with descriptive data with new search tool.................................................................31
Video about Composer Keywords and Search..................................................................................................................31
Find Gerber Text.............................................................................................................................................................................33
New Composer shape selection and shape search video ........................................................................................................33
Find Text String to search for text strings in a PLT file..............................................................................................................33
Find Duplicates ...................................................................................................................................................................................33
Layout of Composer Toolbars: Reset to Previous, Reset to Default, Save Layout, Load Layout........................34
Toolbar Layout Video...........................................................................................................................................................................34
Composer and Composer Dialog Boxes “Remember” their last position ........................................................................35
More information is displayed in the Composer status bar..............................................................................................................35
Video about additional OMEGA 6.0 Features .................................................................................................................................35
Clear Fills Get Added to Composer Job Palette ............................................................................................................................36
Dimension Fonts can be changed at the same time........................................................................................................................36
Color Pointer is now Teal ......................................................................................................................................................................36
Thumbnails in Explorer ........................................................................................................................................................................37
Double clicking a PLT file no longer launches multiple versions of Composer or Plot..............................................37
Overprint and Overlap Icons have been changed to be more consistent ..............................................................................37
Pantone®+ Solid-Coated-V3 sample files have been updated to the latest versions ..................................................38
Pantone®+ Solid-Coated-V3 CMYK palettes have been updated to the latest versions ................................................38
Disable CTRL+Copy ...........................................................................................................................................................................38
Select Images by clicking on the edge of the image instead of the middle of images..............................................39
Nesting no longer changes the size of certain nested objects ...............................................................................................39
Nesting complete the nesting process for jobs with conflicting nest-size settings ...........................................39
OMEGA CS now allows for Combines to be selected and created .................................................................................39
Enter and Tab Keys in Distortion Execute the Distortion Instead of Resetting to Defaults ........................................39
Fit Text to Path Dialog Box Selects All Objects to allow for immediate usage of tools .......................................39
Layer Manager can be closed without having a job open .................................................................................................40
Composer View Menu commands will remain on or off based on the user settings ........................................40
When Printing Separations to the GERBER EDGE FX using black only, the job will now properly complete and not generate an error ..................................................................................................................40
Images Copied from Chrome and Pasted into Composer No Longer Shift the Pixels ........................................41
Added a new method to search for USB ports for the installation of 3rd party USB plotters ..................................41
OMEGA Plot: “Use Darkest Target” will be used when selected .......................................................................................41
ART Path: Move a selected tool to the top of the tool order with a single click ......................................................41
ART Path: Crease Matrix feature for M-Series creasing .................................................................................................41
ART Path: More accelerator keys have been added..................................................................................................................41
ART Path: Warning Message If a PLT or other imported file contains more than one layer ................................42
ART Path: The end position for a router will not change when the start position is changed ..................................42
ART Path: M-Series jobs with pneumatic tools (not a router) will properly output pressure commands if tool order is rearranged ...........................................................................................................42
Program names and icons have changed to reflect new Gerber branding ........................................................................42

Video about additional OMEGA 6.0 Features .................................................................................................................................35
Toolbar Layout Video ...........................................................................................................................................................................34
New Composer shape selection and shape search video ........................................................................................................33
Video about Composer Keywords and Search......................................................................................................................31
Find Text String to search for text strings in a PLT file..............................................................................................................33
Find Duplicates ...................................................................................................................................................................................33
Layout of Composer Toolbars: Reset to Previous, Reset to Default, Save Layout, Load Layout......................34
Composer and Composer Dialog Boxes “Remember” their last position ........................................................................35
More information is displayed in the Composer status bar..............................................................................................................35
Color Pointer is now Teal ......................................................................................................................................................................36
Thumbnails in Explorer ........................................................................................................................................................................37
Double clicking a PLT file no longer launches multiple versions of Composer or Plot..............................................37
Overprint and Overlap Icons have been changed to be more consistent ..............................................................................37
Pantone®+ Solid-Coated-V3 sample files have been updated to the latest versions ..................................................38
Pantone®+ Solid-Coated-V3 CMYK palettes have been updated to the latest versions ................................................38
Disable CTRL+Copy ...........................................................................................................................................................................38
Select Images by clicking on the edge of the image instead of the middle of images..............................................39
Nesting no longer changes the size of certain nested objects ...............................................................................................39
Nesting complete the nesting process for jobs with conflicting nest-size settings ...........................................39
OMEGA CS now allows for Combines to be selected and created .................................................................................39
Enter and Tab Keys in Distortion Execute the Distortion Instead of Resetting to Defaults ........................................39
Fit Text to Path Dialog Box Selects All Objects to allow for immediate usage of tools .......................................39
Layer Manager can be closed without having a job open .................................................................................................40
Composer View Menu commands will remain on or off based on the user settings ........................................40
When Printing Separations to the GERBER EDGE FX using black only, the job will now properly complete and not generate an error ..................................................................................................................40
Images Copied from Chrome and Pasted into Composer No Longer Shift the Pixels ........................................41
Added a new method to search for USB ports for the installation of 3rd party USB plotters ..................................41
OMEGA Plot: “Use Darkest Target” will be used when selected .......................................................................................41
ART Path: Move a selected tool to the top of the tool order with a single click ......................................................41
ART Path: Crease Matrix feature for M-Series creasing .................................................................................................41
ART Path: More accelerator keys have been added..................................................................................................................41
ART Path: Warning Message If a PLT or other imported file contains more than one layer ................................42
ART Path: The end position for a router will not change when the start position is changed ..................................42
ART Path: M-Series jobs with pneumatic tools (not a router) will properly output pressure commands if tool order is rearranged ...........................................................................................................42
Program names and icons have changed to reflect new Gerber branding ........................................................................42
Font Match Capability: Find My Font - Gerber OMEGA Edition

Find My Font Overview Video

Gerber OMEGA 6.0 includes a professional license for “Find My Font Pro– Gerber OMEGA Edition.” Find My Font is a program that resides on your computer and matches pictures of unknown fonts to fonts on your computer, or to an online database of more than 130,000 fonts. Find My Font (FMF) can save hours of time by:

- Immediately identifying and using a font instead of attempting to manually identify a font, or
- Spending hours detail editing vectors to rebuild text.

Find My Font is a program that resides on your computer and matches pictures of unknown fonts to two databases:

- Match to Truetype/Opentype fonts loaded on your system.
  - See the FMF Help documentation about creating Font Sets and Indexing Font Sets.

- Match to an online Find My Font database of more than 130,000 free and purchasable fonts. These fonts are purchased directly off the Internet, not from Gerber.
  - To enhance this font matching capability, all traditional Gerber-digitized OMEGA Gerber Soft Fonts (GSF) are included in the Find My Font online database. Once a font is identified as a Gerber font, use Composer to simply use that font. If that particular GSF is a purchasable Gerber font, contact an authorized Gerber Distributor to purchase the Font Pack that includes that font.

- The standard Gerber Soft Fonts that are included with OMEGA 6 are also included with Omega 6 as OpenType Truetype fonts. If these Truetype fonts are installed on your computer they can be matched without an internet connection.
  - This GSF OpenType / Truetype font set includes 280 fonts including the OMEGA base set fonts PLUS Gerber Highway (Clearview and other highway fonts) fonts.
  - Not included: Edge Fonts, International fonts (Hebrew etc..), non AK fonts are not included with these OpenType fonts. See the Bonus Content section of this document for more information about these Truetype fonts included with OMEGA 6.0.
  - All Gerber Soft Fonts that have been converted into Opentype Truetype fonts begin with a “Grb” prefix. Font Revision information is included in the font names. All Autokern or AK references have been removed from the font names since the OpenType fonts all have kerning. The OpenType kerning will be slightly different from default GSF Composer kerning.
  - Not all GSF accented characters are included in the OpenType Grb fonts, just the main upper and lower case character, punctuation, and numbers.

Font pictures can be input into Find My Font by using a screengrab technique, copy/paste, or by loading an image file. If using the screengrab technique, fonts can be matched from any screen on your computer, whether it be a web site, Composer, other design programs, documents, PDF files or anywhere else.
Find My Font – Gerber OMEGA Edition installation and password

Bonus Content Installation Video

Find My Font Pro – Gerber Omega Edition software can be loaded from the OMEGA 6 DVD. Each OMEGA 6.0 software box – except for Plot Station - includes a Find My Font permanent password on a password card. To fully activate Find My Font:

- An internet connection is required
- Go to the HELP Menu, then go to License Information.
- Enter a valid email address
- Enter the license number from the Find My Font Password Card in the OMEGA 6.0 kit.
- Add any additional information as requested or required.
- Click on ACTIVATE! The software will be activated for that PC.
- This same dialog box can be used to move a license file to another PC by de-activating and reactivating.

If the FMF password is not entered, a demonstration version of Find My Font - Gerber Omega Edition will be used. This demo version will expire after 30 days from installation, and has other limited functionality.

After installing Find My Font – GERBER OMEGA Edition, be sure to check for the latest version by going to Find My Font>HELP>Check for Updates.

Find My Font usage overview

Please note that the FMF help documentation, online forums and videos is excellent and should be reviewed to get the most out of the program. Be sure to review the information about creating Font sets, Indexing Font Sets, rotating letters, slicing apart script text, and adjusting the selection tolerance.

The Find My Font program screen is divided into two main sections. The left side is the input side, and the right side is the matching side

- Start Find My Font Pro – Gerber Omega Edition (FMF)
- Position the FMF program over the screen with the font to be identified. For example, position FMF directly over the Composer screen with the font to be identified in “show filled” and at a comfortable zoom level.

- Click the camera icon in the tool bar. A screenshot of the program with the font will be shown on the FMF screen.
- If needed, click on the zoom tool (bottom of the toolbar) and click on the image to zoom in on the text to be identified. Zooming can also be done by holding the CTRL key and scrolling the mouse wheel.
Click on the Letter Selection Tool and click on the individual characters to be identified.

Characters with 2 detached components (such as lower case “i” or “?”) can be added by clicking on the first component, then holding the CTRL key and clicking the second component.

The selected letters will appear in the lower section of the screen.

Type the identified letters in the “Text to Match” field in middle of the screen.
On the right side of the screen,

- Click on the checkboxes to search on the computer only, or to search online.
- Drop down the list next to Online Search to search different online databases.
  - For example, if you only want to search for Gerber fonts, click on that option. Click All Fonts for the most comprehensive search.
  - If you want to also search your computer, be sure to create Font Sets and index the font sets to include the fonts on your system. These functions need to be run when you add more fonts to your system, not every time FMF is run.

- Click the Match Fonts button.

- The closest fonts are displayed in the list at the top right of the screen in section 3.
Click on a font in the Matching Fonts list to show a preview of the text in that font, as well as other font information. Double click on a font to go to a website to procure the font.

Gerber Soft Fonts from the Premium Font Pack can be purchased. Contact your authorized Gerber Distributor to purchase these fonts.

Launch Find My Font from the Text Menu and from Text Dialog Box font selection

Find My Font – Gerber Omega Edition can be launched from the Composer Text menu, and from the Text Entry dialog box font selection screen.
Save To previous Omega PLT file versions to allow for opening in previous Omega releases

OMEGA 6.0 files must be saved to previous OMEGA file versions to be opened in previous versions. Some OMEGA 6.0 features may be lost depending on the version to which the files is saved.

Usage: File>Save As>Choose the needed format>Change the file name if needed>Click Save

Raster to Vector and Decal Cut improvements

**Omega 6.0 Raster to Vector Enhancement Video**

Usage: Select an image in Composer>Tools>Raster to Vector or Decal Cut>Choose an Input Edge Quality “Preset” based on the quality of the original image>Click Preview B/W Conversion>Click OK.

OMEGA 5 introduced a new raster to vector engine that improved quality of small vectorized objects. The following OMEGA 6 Raster to Vector and Decal Cut enhancements further improve vectorized results:

- The Omega Trace and Decal Cut tabs have been simplified, rearranged and consolidated into a single tab. Decal Cut or Omega Trace can be chosen by choosing either option from the Tools menu or by clicking on a radio button in the dialog box.
- Input Edge Quality “Presets” bundle together several settings to make it easier to deal with different-quality images. These Preset settings have been substantially improved:
  - Presets now include the ability to automatically resample original images to a larger height. In addition to the resampling value, other items included in Presets include pixel fidelity, edge smoothing, and size threshold.
  - Additional factory presets provide improved results.
  - User “presets” can be created, edited or deleted. Factory Presets cannot be edited or deleted
  - Click on “Always Use Preset Resample Value” to apply the selected preset resampling when entering the dialog box. This setting is highly recommended to be on. If this setting if off, the resample values will only be applied when a new Preset is chosen
  - Tooltips have been added to the Omega Trace/Decal Cut tab.
Omega trace typically shows less-bold versions of selected objects, and does not include lighter colored objects in the results.

Decal Cut typically shows slightly bolder objects, and includes more light colors in the results.

With Decal Cut, use the White Threshold Slider to lighten the image, eliminate darker colors, eliminate speckles and reduce some edge roughness in the image to be vectorized.
Resampling improves the edge quality of the data being fed into the vectorization engine, thus improving the vectorized results.

Raster to vector is a balancing act between discerning between detail that is needed, and detail that should be filtered out or smoothed. By choosing an Input Edge Quality preset, the user can strike this balance quickly.
Based on the quality of the Black White preview and the size of the original image, choose one of the presets from below:

<table>
<thead>
<tr>
<th>Original Edge Quality Preset</th>
<th>When to use</th>
<th>Example</th>
<th>Vectorized results</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Low quality</strong>&lt;br&gt;Resample height=500 pixels&lt;br&gt;Pixel Fidelity=8&lt;br&gt;Smoothing=15</td>
<td><strong>Low (Smoother)</strong>&lt;br&gt;Resample height=500 pixels&lt;br&gt;Pixel Fidelity=10&lt;br&gt;Smoothing=20</td>
<td>Small logo (&lt;100 to 150 pixel height) taken from a website. Background noise</td>
<td><img src="image1" alt="Example Image" /></td>
</tr>
<tr>
<td><strong>Good quality</strong>&lt;br&gt;Resample height=1000 pixels&lt;br&gt;Pixel Fidelity=8&lt;br&gt;Smoothing=15</td>
<td><strong>Good quality</strong>&lt;br&gt;Resample height=1000 pixels&lt;br&gt;Pixel Fidelity=10&lt;br&gt;Smoothing=20</td>
<td>Medium sized artwork with decent edge quality. Original pixel size between 300 and 800 pixels.</td>
<td><img src="image2" alt="Example Image" /></td>
</tr>
<tr>
<td><strong>Excellent Quality</strong>&lt;br&gt;Resample height=2000 pixels&lt;br&gt;Pixel Fidelity=8&lt;br&gt;Smoothing =15</td>
<td><strong>Excellent (Smoother)</strong>&lt;br&gt;Resample height=2000 pixels&lt;br&gt;Pixel Fidelity=10&lt;br&gt;Smoothing =20</td>
<td></td>
<td><img src="image3" alt="Example Image" /></td>
</tr>
<tr>
<td><strong>Camera ready 1</strong>&lt;br&gt;Resample height=3000 pixels&lt;br&gt;Pixel Fidelity=10&lt;br&gt;Smoothing =30</td>
<td></td>
<td>Very high- resolution images to maintain detail.</td>
<td></td>
</tr>
<tr>
<td><strong>Camera Ready 2</strong>&lt;br&gt;Resample height=4000 pixels&lt;br&gt;Pixel Fidelity=15&lt;br&gt;Smoothing =40</td>
<td></td>
<td>Small black and white (1 bpp) text</td>
<td></td>
</tr>
<tr>
<td><strong>12 point text</strong>&lt;br&gt;Resample Height=1000&lt;br&gt;Pixel Fidelity=10&lt;br&gt;Smoothing=20</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Legacy</strong>&lt;br&gt;Uses original Omega R2V engine. No resampling</td>
<td></td>
<td>Angular artwork with straight lines and rectangles.</td>
<td></td>
</tr>
</tbody>
</table>
In addition to the new presets shown above, the original presets from OMEGA 5.0 are still in the list. These 5.0 presets do not include any resampling values and have settings to focus on smaller objects.

**User-Created Raster to Vector Input Edge Quality Presets**

Users can create custom presets for vectorization situations that are not covered by the factory presets. User-created input edge quality factory presets include the following settings:

- Pixel fidelity
- Smoothing
- Image Height Resampling
- Small-large size threshold

**Usage:** Follow these steps to create custom input edge quality presets:

<table>
<thead>
<tr>
<th>Steps</th>
<th>Image</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select an image</td>
<td><img src="image1.png" alt="Select an image" /></td>
</tr>
<tr>
<td>2. Tools &gt; Raster to Vector or Generate Decal Cut</td>
<td><img src="image2.png" alt="Tools options" /></td>
</tr>
<tr>
<td>3. Click on the “Edit / Create Presets” button</td>
<td><img src="image3.png" alt="Edit / Create Presets" /></td>
</tr>
<tr>
<td>4. Click on the “New” button</td>
<td><img src="image4.png" alt="New preset" /></td>
</tr>
<tr>
<td>- Note that you can also edit, rename or delete existing user-created presets from this screen.</td>
<td></td>
</tr>
<tr>
<td>5. Type the name of the new preset. Click OK</td>
<td><img src="image5.png" alt="Create preset" /></td>
</tr>
<tr>
<td>6. Click the Edit button</td>
<td><img src="image6.png" alt="Edit button" /></td>
</tr>
</tbody>
</table>
Choose the settings that become available:

- Pixel resample height for the image
- Pixel Fidelity determines how closely the vectors match the image pixels. Higher values = smoother results.
- Smoothing determines how tight or loose should the curves conform to the original image and also reduces the number of points. Higher values = smoother results.
- Size Threshold: this setting combines the use of the Omega Trace R2V engine and the legacy pre-Omega 4.0 R2V engine, based on the size of the objects. The higher the setting, the more the legacy R2V engine will be used.

- Click Save.
- The new preset can now be used in subsequent raster to vector or decal cut operations

**New Bitmap Fill feature copies images into a matrix, scales the matrix and automatically creates a clipping path**

**Bitmap Fill Video**

This feature automatically scales and repeats an image to fill selected vectors, and automatically creates a clipping path out of the vectors and the repeated matrix of images.

| Requires 1 image and a collection of vector objects to be filled. |
| Select an image > Image Menu > Set as Source Image. This sets the image as the object that will be repeated and scaled. |
| Select the vectors to be filled with the image > Image Menu > Bitmap Fill. |
- Set the number of repeats needed in the horizontal or vertical direction.
- Choose the gap between each image. If a solid texture background is needed, set the gap to 0.
- Choose whether to repeat and scale the image in the X (horizontal) or Y (vertical) axis.
  - If you set repeats to 3 and choose “Scale Y to Fit”, the original image will be repeated 3 times in Y (vertically), scaled to fit to the vector Y height, and the quantity of horizontal (X) repeats will be generated automatically.
- Click OK. See below for examples

3 repeats set and “Scale to Fit Y” chosen. Therefore, 3 repeats were created in the Y direction, the 3 repeats were scaled to fit in Y direction, the X repeat quantity was generated automatically to fit the vectors, and the vectors were created as a clipping path for the images.

Repeats set to 10 and set to fit the X axis.

**Note:** OMEGA 6 has sample seamless texture files in c:\jobs\samples, and on the Signshop Helper DVD.

**OMEGA rendering with Bitmap Fills**

OMEGA has advanced image storage and rendering capabilities to quickly and efficiently render repeated images. Because the same image is repeated multiple times, Plot will render the image one time, then reuse the rendered data for the subsequent repeats. This can save substantial time, especially when rendering large images. PLT files also take a similar approach for storing files with repeated images, thus saving substantial disk space.
**Align Image to Barcode adds logos to QR codes**

**Align Image to Barcode Video**

This feature places an image such as a logo or graphic in the center “safe zone” of a matrix of QR code barcodes that were created in Composer.

Because they have redundant information built into them, QR code 2-dimensional barcodes allow for images and logos to be placed on top of certain areas of the QR code and still be read. This allows for the creation of QR codes with a logo or other message. This feature will automatically scale and place an image in the allowed areas of QR codes created by Composer.

**Usage:**

- Create a matrix of QR codes using Composer
  - Repeats/Merge. Click here for an overview video of creating barcodes in OMEGA.

- Select the image to be placed on the QR codes

- Image menu>Set as Source Image

- Select the QR codes
  - Image Menu>Center Image on Barcode.

- The source image will scaled, repeated and placed into the “safe” areas of the QR codes.
On-Screen Composer constraints for on-screen move, size, rotate and slant

Constraints Video

Movement for certain on-screen graphical edits can be limited or constrained, allowing for quicker, easier, precise control over the final result.

Usage:

• Start one of the following on-screen graphical edit operations: move, size, rotate or slant.
• After the operation has been started, press the ALT key. The movement for these graphical edits will be limited in the following ways:

<table>
<thead>
<tr>
<th>Operation</th>
<th>Limitations</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move</td>
<td>Movement will be limited to a star-like pattern from the origin at 45 degree increments.</td>
</tr>
<tr>
<td>Size</td>
<td>Sizing is limited to +/- 25% increments from the original size. This applies to both corner and middle sizing handles.</td>
</tr>
<tr>
<td>Rotation</td>
<td>Rotation is limited to +/- 15 degree increments.</td>
</tr>
<tr>
<td>Slant</td>
<td>Slant is limited to +/- 5 degree increments.</td>
</tr>
</tbody>
</table>

Notes about on-screen constraints:

• The constraint values can be changed by using Layout>Change Constraints. Change the values and click OK.
• These constraints still work in conjunction with the CTRL key to make constrained copies.
• Be sure to start the operation first, then hold down the ALT key to constrain the movement.
• The ALT key can be pressed or released at any time during the above operations to allow for constrained or free movement.
• If using the ALT key for handle move, press the ALT key to grab the handle, then release the ALT key after the operation has started. This allow for free movement anywhere on the screen.

How to move, size, rotate or slant graphically:

• To move, select objects then click and drag on one of the selected wireframe vectors. Once moving, hold ALT to constrain.
• To size, select objects then click and drag on one of the nine selection handles. Once sizing, hold ALT to constrain.
• To rotate, select objects, then click on the selected vectors a second time. Small arrows will appear. Click and drag on one of the four corner arrows. Once rotating, hold ALT to constrain.
• To slant, select objects, then click on the selected vectors a second time. Small arrows will appear. Click and drag on the top-middle, bottom-middle left-middle or right-middle arrows. Once slanting, hold ALT to constrain.
Export Much Larger TIF, JPG and BMP Image files up to 32,000 pixels in the largest dimension

6.0 Import/Export Video

Previous OMEGA versions allowed for images up to 14,000 to be exported or saved. OMEGA 6.0 allows for the creation of images up to 32,000 pixels in the largest dimension.

Usage:

- Composer>File>Export or Save as
- Choose TIF,JPG or BMP for the export format
- Enter filename and click OK.
- The Image Export Options dialog box will appear.
- Enter the needed export pixel dimensions up to 32,000 pixels in the largest dimension.
- Choose other export settings as needed.
  - To enter specific pixel dimensions in the image export dialog box, turn on the Fixed Size checkbox.
  - To maintain the aspect ratio of the original exported objects, turn on the Maintain Aspect Ratio checkbox. The previous size limit was 14,000 pixels.

Use Pure White when exporting white vinyl colors

6.0 Import/Export Video

Any vinyl objects designed in Composer that have a vinyl color named “White” will be forced to pure white (RGB 255,255,255) in results exported as JPG, BMP, TIF, EPS, or AI. This checkbox will make white vinyl objects pure white even if the Black/White threshold settings in the color management dialog box are turned off. Without this “pure white” setting, white vinyl colors are exported as a very light grey, which then gets rendered as light grey in RIPS and image editing programs.

Usage:

- Composer>File > Export or Save As>Choose JPG, BMP, TIF or EPS or AI for the export type.
- Click “Use Pure White”
Without “Pure White”  With “Pure White”

Import named colors with or without spot color tint percentages

If importing AI, EPS or PDF files with named spot colors, a selection is offered to append the named spot colors the percentage tint for the colors. This tint used to always be added to the name, which made the spot color names inconsistent when re-exporting these colors to other formats. This tint percentage would make the named colors invalid when using look up tables in RIPS because the names were different.

**Usage:** Choose an AI, EPS or PDF file to open or import. Choose the OMEGA 2.5 version of the import filter. Click Open or Import.

Click the checkbox on or off for “Want Color Name with Density.”

Click OK to import.
DXF import into ART Path, DieWorks and Composer can map colors to layers

If a DXF file has colors assigned, these colors can be used to create layers in ART Path or DieWorks.

Usage:
- Start ART Path, DieWorks or Composer>File Open or Import
- Choose a DXF file with colors assigned
- Click on KEEP LAYERS in the Open or Import Dialog Box
- Click OPEN

- A DXF Options dialog box will appear. In the DXF Options dialog box, click Color to Layers
- Click OK
- The file will open with each color assigned to a different layer

Plot: Overcut feature helps assure closed shapes on thick or hard materials

Overcut Video

Usage:
- Plot>Setup Menu>Device Select (F7)>Turn on Overcut>Set the overcut value between .001” and .05”.
- This feature extends the cut path of shapes past the usual start/end point by the set amount.
Apply Button allows for contextual viewing of Composer design features

**Contextual Design Apply Button Video**

An “Apply” button has been added to several dialog boxes to allow for a graphical display of effects on the Composer worksurface without leaving the dialog box. This makes it much easier to quickly try different settings to achieve the desired graphic effect. Once the desired effect is achieved, click the OK button to exit the dialog box with the effect applied. Use UNDO to revert to the original graphic.

**Usage:** Select Objects>Choose a feature from the list below from the Tools Menu>Change Settings>Click Apply instead of OK. Once the desired effect is achieved, click OK to return to Composer. If an effect is part of a ReAction tree, select the desired effect, change the settings and click apply. All ReAction effects are applied. Use UNDO to revert to the original design if needed.

The Apply button has been added to the following dialog boxes:

- Outline
- Distortion
- Warp
- Shadow
- Effects
- Fit Text to Path
- Fillet Corner
- Thin
- Convert to Image
Bonus Content: Gerber Library Pack GCA files and EDGE Fonts are included with OMEGA 6.0

- All Gerber Clipart Libraries can be loaded and used with OMEGA 6.0. This Clipart Option is valued at $495. Previous versions of OMEGA, as well as OMEGA 6.0, included some sample libraries and Gerber Sign Libraries. To install these libraries:
  - Insert the OMEGA 6.0 DVD
  - From the install menu click Install products, then click on Install Libraries. Click OK when a message appears that all Libraries can be installed.
  - [Click here for a preview of included libraries.](#)

- All Gerber EDGE Fonts can be loaded and used. GERBER EDGE Fonts have colors and special effects built into them, and are entered in Composer as Gerber text. This EDGE Font option is valued at $495.

  To install these EDGE Fonts and Highway Fonts:
  - Insert the OMEGA 6.0 DVD
  - From the install menu click Install products, then click on Install Fonts. Font Manager will start. Click on the required installed fonts on the right side of the screen, then click on INSTALL. Those fonts will be available for use.
  - [Click here for a preview of included EDGE fonts.](#)

### EDGE Fonts

<table>
<thead>
<tr>
<th>Wireframe view of the Edge Font “Beta”</th>
<th>With “Pure White”</th>
</tr>
</thead>
</table>

Bonus Content: Gerber Highway Font Pack is included with OMEGA 6.0

- All Gerber Highway fonts from the Highway Font Pack can be loaded. This font pack has a $595 value. See below for a list of fonts included in the Gerber Highway Font Pack:

<table>
<thead>
<tr>
<th>HIGHWAY GOTHIC “B” FED KERN REV A</th>
<th>HIWAY GOTHIC MOD.B FED KERN REV A</th>
</tr>
</thead>
<tbody>
<tr>
<td>HIGHWAY GOTHIC “C” FED KERN REV A</td>
<td>HIWAY GOTHIC MOD.C FED KERN REV A</td>
</tr>
<tr>
<td>HIGHWAY GOTHIC “D” FED KERN REV A</td>
<td>HIWAY GOTHIC MOD.D FED KERN REV A</td>
</tr>
<tr>
<td>HIGHWAY GOTHIC E FED KERN REV A</td>
<td>HIWAY GOTHIC MOD.F FED KERN REV A</td>
</tr>
<tr>
<td>HIGHWAY GOTHIC E/M FED KERN REV A</td>
<td>HIWAYGOTHIC MOD E/M FED KERN REV A</td>
</tr>
<tr>
<td>HIGHWAY GOTHIC F FED. KERN REV A</td>
<td></td>
</tr>
</tbody>
</table>

Bonus Content: Base Set Gerber fonts are available as OpenType fonts

All Geber OMEGA CP base-set fonts can be loaded as OpenType fonts. These fonts do NOT get installed in the Windows Fonts folder; they get copied into c:\jobs\Gerber OpenType folder. They can be installed by right clicking on selected fonts, then clicking install.
These Gerber Opentype Fonts can be used with Find My Font to match Gerber Fonts on a local PC. See the Find My Font section of this document for more information.

These fonts can also be used as small text in Composer or in other Windows programs. The use of small text provides improved edge-quality when printing to the GERBER EDGE, even at 300 dpi.

**Detail Edit Align Points to Angle**

**Align Points to Angle Video**

This new detail edit feature aligns detail-selected points (or nodes) to a specific angle.

---

**Note:**

Hold down the CTRL key while using the detail selection pointer to select points.

---

**Detail Edit Menu>Angle Align Points (Ctrl+Shift+B)**

Enter angle for alignment > OK

**Use Measure Tool for angle:** As an alternative to typing in an angle value, use the Measure tool (CTRL+M) to determine the angle, then detail select the points and go into the align angle dialog box. The angle value from the measure tool will be automatically placed in the angle field.

All detail-selected points will align to an imaginary line through the last-selected point at the set angle. The points move at a 90 degree angle from their original location to their new location.
New Arrow Tool

**Spiral and Arrow Tool Video**

This tool creates arrow shapes in Composer.

- Usage: Click and hold on the box icon in the main toolbar until the shape creation flyout appears > click on the Arrow tool.
- Click and drag in the Composer screen to create the arrow at the proper height and width.
- Click and drag to the left or right to create a left or right-facing arrow.
- Hold down the CTRL key while clicking/dragging to create an arrow with the same height and width.
- Hold down the SHIFT key while clicking/dragging to create an arrow that expands from the center.

New Spiral Tool

This tool creates spiral shapes very quickly and easily.

**Usage:** Click and hold on the box icon in the main toolbar until the shape creation flyout appears > click on the Spiral tool

- The direction of the click and drag determines the orientation of the spiral as shown.
- The size of the click and drag determines the size of the spiral.
- Hold down the shift key to create a spiral that expands from the center.
After the click and drag, the spiral dialog box will appear. Press enter or click OK to accept the defaults.

Additional spiral formatting options are also available as follows:

- Click on the horizontal direction button to orient the spiral opening left or right.

- Enter the value for the first radius, which is a positive offset from the center of the spiral. As the value of the first radius is increased to be greater than 0 and gets closer to the second radius, the spiral gets tighter. For example, if $R_1=1$ and $R_2=2$, the spiral will be tighter than if $R_1=0$.

- The second radius is the location of the outermost point. This value is automatically determined by click/drag size on the worksurface and can also be changed in the dialog box. The value for the second radius determines:

  1. The overall size of the spiral based on the absolute number and

  2. If Radius 1 is greater than 0, changing radius 2 controls the tightness of the spiral based on the difference from the radius of the first spiral, and the number of turns. The smaller the difference, and the greater the turns, the tighter the spiral.

  3. Note that the first radius can be smaller or larger than the second radius.

- $R_1=0$
  $R_2=2$

- $R_1=1$
  $R_2=2$
- Enter the start angle, which determines the “spin” start point of the spiral radius 1.

  ![Start angle = 45](image)

  ![Start angle = 90](image)

- Enter the number of turns to increase or decrease the number of spiral lines between the inner and outer points.

  ![# of Turns = 2](image)

  ![# of Turns = 6](image)

- Click and drag the slider bar in the Style section to increase or decrease the spread of the spiral lines between the innermost and outermost points. The right hand position provides even spacing between each ring. Moving to the left increases the space between the outermost position and the next-closest ring, thus providing tighter inner rings.

  ![Style to the far right](image)

  ![Style to the middle](image)
New PLT file information extraction tool

**PLT Extractor Video**

This tool extracts design and production information from PLT and PRM files and makes it available in a CSV or RTF file. Once the information is extracted, it can be used for reporting about material usage, design time, fonts, images and other features used in the PLT file or other business metrics.

**Usage:** Double click on GspPltExtract.exe in the software folder.

- Select the PLT file that requires the data extraction. Click Open.
- Click on Extract to CSV to create a CSV file that can be opened in Notepad, Excel or Google Sheets. A CSV file is created with the same base name as the PLT file, and resides in the same folder as the original PLT file.
- Click on Extract to RTF to create a Rich Text Format file that can be opened in word processors such as MS Word. The data is created in a RTF file with the same base name of the PLT file that resides in the same folder as the original PLT file.
- The RTF files include a picture of the PLT file at the end of the document and are about 7 MB each.
- To change the name of the CSV or RTF file that will be saved, click on the button to the right of the Extract fields and type a new name, then click on Extract.
- Click on Show in Folder to open the folder and highlight the just-generated file where the CSV or RTF files are saved.
- Click on Select CSV Editor Application to browse to the EXE file for a notepad, word processing or spreadsheet program on your computer. Once this program is selected, click OK to extract the data, then click SCHEDULE EDITOR to open the CSV file in that program.
- **NOTE:** the same file cannot be extracted if a previous version is open in Excel. You will get an error message as follows:
The extracted file takes data from the PLT file AND from an OMEGAPlot PRM file that contains output information (if the PRM file exists). No PRM data is included if there is no PRM file.

Each file has different data sections that are uniquely labeled within the file, but each CSV file has the same sections. Because the data is consistently arranged with the same sections, a database program or Excel can search for a particular field and number of items in that field.

The file is structured with summary data at the top, and additional details further down in the file.

<table>
<thead>
<tr>
<th>$FULLNAME</th>
<th>C:\jobs\60jobs\CozyCraft.plt</th>
</tr>
</thead>
<tbody>
<tr>
<td>$CREATEDATE</td>
<td>Wednesday February 17 2016</td>
</tr>
<tr>
<td>$MODIFYDATE</td>
<td>Wednesday February 17 2016</td>
</tr>
<tr>
<td>$FILESIZE</td>
<td>314762</td>
</tr>
<tr>
<td>$PLTVERSION</td>
<td>288 120</td>
</tr>
<tr>
<td>$SIGNATURE</td>
<td>6.0.0.38</td>
</tr>
<tr>
<td>$PROCESS</td>
<td>Yes</td>
</tr>
<tr>
<td>$SPECTRATONE</td>
<td>No</td>
</tr>
<tr>
<td>$PANTONE</td>
<td>No</td>
</tr>
</tbody>
</table>

Sections are named the same for every extracted file.

- Each section has a $ before the name, such as $FULLNAME, $FILESIZE or $PLTVERSION.
- Sections with multiple or variable rows of data (such as vinyls in a job, or layers in a job) are named with $$ to start the section and finish with the same name with a single $.
- Sections with variable rows of data include the number of fields for that PLT file next to the section name.
- For example, the section called $$Composermaterials provides a list and size of all the vinyls and foils in the PLT file as saved in Composer.
- The section starts as $$Composermaterials and has a 10 in the next cell, denoting that there are 10 rows of data for that section for this particular PLT file.
- The material name (vinyls), material colors, foil names, foil colors and width / height for each color are listed in the next 10 rows.
- The section finishes with $Composer materials.

<table>
<thead>
<tr>
<th>$$COMPOSERMATERIALS</th>
<th>10</th>
</tr>
</thead>
<tbody>
<tr>
<td>$COMMENT</td>
<td>layer name</td>
</tr>
<tr>
<td>$00</td>
<td>Gerber 220 Vinyl</td>
</tr>
<tr>
<td>$01</td>
<td>Gerber 220 Vinyl</td>
</tr>
<tr>
<td>$02</td>
<td>Gerber 220 Vinyl</td>
</tr>
<tr>
<td>$03</td>
<td>Black GCS-012</td>
</tr>
<tr>
<td>$04</td>
<td>Process</td>
</tr>
<tr>
<td>$05</td>
<td>Aqua GCS-175</td>
</tr>
<tr>
<td>$06</td>
<td>Violet Purple GCS-528</td>
</tr>
<tr>
<td>$07</td>
<td>Raspberry GCS-133</td>
</tr>
<tr>
<td>$08</td>
<td>Pink GCS-643</td>
</tr>
<tr>
<td>$09</td>
<td>Trans Tomato Red GCT-013</td>
</tr>
</tbody>
</table>

$$COMPOSERMATERIALS Process color foils are listed as a single entry, but include CMYK. Therefore, PROCESS foil usage in this $$COMPOSERMATERIALS section should be multiplied by 4.
If PRM data from Plot is available, it includes the amount of vinyl used, as well as the foil used as the job is output. CMYK is broken out as with separate usage. Many additional output items are also included, such as cutter speed, double print, repeats, scale factor, etc.

Here is an example of PRM foil usage:

<table>
<thead>
<tr>
<th>$SPLOTFOILUSAGE</th>
<th>10</th>
</tr>
</thead>
<tbody>
<tr>
<td>$F0</td>
<td>Black GCS-012</td>
</tr>
<tr>
<td>$F1</td>
<td>ProcessPro - Yellow GCP-805</td>
</tr>
<tr>
<td>$F2</td>
<td>ProcessPro - Magenta GCP-873</td>
</tr>
<tr>
<td>$F3</td>
<td>ProcessPro - Cyan GCP-807</td>
</tr>
<tr>
<td>$F4</td>
<td>ProcessPro - Black GCP-812</td>
</tr>
<tr>
<td>$F5</td>
<td>Aqua GCS-176</td>
</tr>
<tr>
<td>$F6</td>
<td>Violet Purple GCS-628</td>
</tr>
<tr>
<td>$F7</td>
<td>Raspberry GCS-133</td>
</tr>
<tr>
<td>$F8</td>
<td>Pink GCS-643</td>
</tr>
<tr>
<td>$F9</td>
<td>Trans Tomato Red GCT-013</td>
</tr>
</tbody>
</table>

When taken together, this extracted data can provide a good representation of material usage for quoting purposes or to reconcile production costs with job pricing.

The following fields are included in extracted results. Note: The list below only shows the field names without data.

<table>
<thead>
<tr>
<th>$GSPPLTEXTRACT</th>
<th>Program name</th>
<th>$GLOBALPRIME</th>
<th>Yes or No</th>
</tr>
</thead>
<tbody>
<tr>
<td>$FULLNAME</td>
<td>PLT file name</td>
<td>$SOLIDPRIME</td>
<td>Yes or no</td>
</tr>
<tr>
<td>$CREATEDATE</td>
<td>Date PLT file created</td>
<td>$CUTSPEED</td>
<td>Speed% Speed IPS, Force, accel, offset</td>
</tr>
<tr>
<td>$MODIFYDATE</td>
<td>Date PLT file modified</td>
<td>$DESCRIPTION</td>
<td>PLT Save as description field</td>
</tr>
<tr>
<td>$FILESIZE</td>
<td>PLT file size in bytes</td>
<td>$CUSTOMER</td>
<td>PLT Save as customer field</td>
</tr>
<tr>
<td>$PLTVERSION</td>
<td>PLT internal version (not release version)</td>
<td>$KEYWORDS</td>
<td>PLT Save as keyword field</td>
</tr>
<tr>
<td>$SIGNATURE</td>
<td>Internal format information</td>
<td>$DESIGNTIME</td>
<td>Composer design time value</td>
</tr>
<tr>
<td>$PROCESS</td>
<td>Is process color used?</td>
<td>$COMMENT</td>
<td>Column names for # of Layers # of Objects # of hidden Objects # of shapes # of small text # of images # of options</td>
</tr>
<tr>
<td>$SPECTRATONE</td>
<td>Is Spectratone used?</td>
<td>$NUMBERS</td>
<td>Values for above headers</td>
</tr>
<tr>
<td>$PANTONE</td>
<td>Is Pantone used?</td>
<td>$COMMENT</td>
<td>Column names for object data: perimeter all perimeter print perimeter print/cut perimeter cut</td>
</tr>
<tr>
<td>$COMPOSERMATERIALS</td>
<td># of vinyls and foils in PLT file. Varies by file</td>
<td>$PERIMETERS</td>
<td>Values for above columns</td>
</tr>
<tr>
<td>$COMMENT</td>
<td>layer name; material name; material color; foil name; width; height</td>
<td>$COMMENT</td>
<td>Column names for area all area print area print/cut area cut</td>
</tr>
<tr>
<td>$D0</td>
<td>Vinyl 1</td>
<td>$AREAS</td>
<td>Values for above columns</td>
</tr>
<tr>
<td>$D1</td>
<td>Info about next vinyl or foil</td>
<td>$SYSTEMFONTS</td>
<td># of Small text fonts used</td>
</tr>
<tr>
<td>$D2</td>
<td>Info about next vinyl or foil</td>
<td>$T0</td>
<td>Small text font names</td>
</tr>
<tr>
<td>$D3</td>
<td>Info about next vinyl or foil</td>
<td>$SYSTEMFONTS$</td>
<td>End small text section</td>
</tr>
<tr>
<td>Variable</td>
<td>Description</td>
<td>Notes</td>
<td></td>
</tr>
<tr>
<td>-------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------</td>
<td></td>
</tr>
<tr>
<td>$D4$</td>
<td>Info about next vinyl or foil</td>
<td></td>
<td></td>
</tr>
<tr>
<td>$D5$</td>
<td>Info about next vinyl or foil</td>
<td>Column names for Gerber font info: font title; font file; font ID; EDGE font?; Connected Font?; Gerber font names</td>
<td></td>
</tr>
<tr>
<td>$D6$</td>
<td>Info about next vinyl or foil</td>
<td>$G0$ Font Data for above columns</td>
<td></td>
</tr>
<tr>
<td>$D7$</td>
<td>Info about next vinyl or foil</td>
<td>$G1$ Font Data for above columns</td>
<td></td>
</tr>
<tr>
<td>$D8$</td>
<td>Info about next vinyl or foil</td>
<td>$G2$ Font Data for above columns</td>
<td></td>
</tr>
<tr>
<td>$D9$</td>
<td>Info about next vinyl or foil</td>
<td>$G3$ Font Data for above columns</td>
<td></td>
</tr>
<tr>
<td>$COMPOSERMATERIALS$</td>
<td>End of Composer materials section</td>
<td>$GERBERFONTS$ End Gerberfonts section</td>
<td></td>
</tr>
<tr>
<td>$COMMENT</td>
<td>Is PLOT prm file data used? If no then Plot job data is omitted in the next section.</td>
<td>$L0$ Layer data for above columns</td>
<td></td>
</tr>
<tr>
<td>$PLOTTER</td>
<td>Plot plotter name</td>
<td>$L1$ Layer data for above columns</td>
<td></td>
</tr>
<tr>
<td>$SPACING</td>
<td>Spacing between plot repeats</td>
<td>$L2$ Layer data for above columns</td>
<td></td>
</tr>
<tr>
<td>$PLOTFOILUSAGE$</td>
<td># of EDGE foils. Varies by job.</td>
<td>$L3$ Layer data for above columns</td>
<td></td>
</tr>
<tr>
<td>$F0$</td>
<td>Foil #1 name and qty used</td>
<td>$L4$ Layer data for above columns</td>
<td></td>
</tr>
<tr>
<td>$F1$</td>
<td>Next foil name and qty used</td>
<td>$L5$ Layer data for above columns</td>
<td></td>
</tr>
<tr>
<td>$F2$</td>
<td>Next foil name and qty used</td>
<td>$L6$ Layer data for above columns</td>
<td></td>
</tr>
<tr>
<td>$F3$</td>
<td>Next foil name and qty used</td>
<td>$L7$ Layer data for above columns</td>
<td></td>
</tr>
<tr>
<td>$F4$</td>
<td>Next foil name and qty used</td>
<td>$L8$ Layer data for above columns</td>
<td></td>
</tr>
<tr>
<td>$F5$</td>
<td>Next foil name and qty used</td>
<td>$L9$ Layer data for above columns</td>
<td></td>
</tr>
<tr>
<td>$F6$</td>
<td>Next foil name and qty used</td>
<td>$L10$ Layer data for above columns</td>
<td></td>
</tr>
<tr>
<td>$F7$</td>
<td>Next foil name and qty used</td>
<td>$L11$ Layer data for above columns</td>
<td></td>
</tr>
<tr>
<td>$F8$</td>
<td>Next foil name and qty used</td>
<td>$L12$ Layer data for above columns</td>
<td></td>
</tr>
<tr>
<td>$F9$</td>
<td>Next foil name and qty used</td>
<td>$L13$ Layer data for above columns</td>
<td></td>
</tr>
<tr>
<td>$REPEATS$</td>
<td>Repeats X and Y</td>
<td>$GSPPLTEXTRACT$ End of file</td>
<td></td>
</tr>
<tr>
<td>$PRINTASPROCESS$</td>
<td>Yes or no</td>
<td></td>
<td></td>
</tr>
<tr>
<td>$RENDERTIME$</td>
<td>Seconds to render</td>
<td></td>
<td></td>
</tr>
<tr>
<td>$DOUBLECUT$</td>
<td>Yes or no</td>
<td></td>
<td></td>
</tr>
<tr>
<td>$PRINTRESOLUTION$</td>
<td>EDGE print resolution dpi</td>
<td></td>
<td></td>
</tr>
<tr>
<td>$FINISHCOAT$</td>
<td>Yes or no</td>
<td></td>
<td></td>
</tr>
<tr>
<td>$BACKINGWHITE$</td>
<td>Yes or no</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Add additional PLT file descriptive “keyword” information in Composer File>Save As

Search for PLT files with keywords with new search tool

Video about Composer Keywords and Search

In addition to the descriptive text that can be added to Composer in the Save as dialog box, additional customer information and keywords can be added. The Description field can hold 255 characters. The Customer field can hold 128 characters. The keywords field can hold 128 characters.

A new search tool called Omega Plt Info can search for PLT files based on:

- File name
- Description, customer or keywords as entered in the Save/Save As dialog box.

Usage:

Start Omega Plt Info and click on the Directories menu

Select the folder to search
Click on Add Directory to add additional folders to search.

A list of files from the chosen folders is displayed.

Enter the term to be searched and click OK.

Click on the Search menu and choose the field to be searched.

All the files with that word in that field are displayed. Double click on the filename to open it, or click on export to export a list of all files included in the search.

If files have been added or removed, click the Reload menu to refresh the display of the contents of the searched folders.
Find Gerber Text

New Composer shape selection and shape search video

This feature will select any Omega vector text. There is already a feature to select small text in Composer.

**Usage:** Select Menu > Gerber Text. Selects all Gerber vector-based text in the job.

Find Text String to search for text strings in a PLT file

This feature finds Gerber text or small text in Composer that includes user-entered characters.

**Usage:** Text Menu > Find All Text > Enter the text string to be found > All Gerber text and small text that begins with the search letters will be selected.

- Letters at the start of words must be used. Individual characters in the middle of words will not be found.
- The search text is not case sensitive.
- If the first letter of a line of text is entered, all text with that letter will be selected.
- Example: If a PLT file has the words Dance, Dante, Dark and Distance:
  - Search for the letter D to find all words (not case sensitive)
  - Search for Da to select Dance, Dante, and Dark
  - Search for Dan to find Dance and Dante
  - Search for Di to find Distance
- A search for “an” or “ar” will not find anything because these letters are in the interior of the words.
- Wildcards are not supported

Find Duplicates

**Usage:** Select Menu > Find Duplicates > Enter duplicate distance.

If identical shapes are within the distance setting for this feature, the duplicate(s) that are in back of the original will be selected. This feature can be especially useful if objects are imported or designed and placed directly on top of each other. Duplicate objects on top of each other will make the objects disappear in show filled mode. Set this value to 0 to find objects on top of each other.
**Layout of Composer Toolbars: Reset to Previous, Reset to Default, Save Layout, Load Layout**

**Toolbar Layout Video**
These functions provide more control over how toolbars are set up in Composer. Additionally, when sizing the Composer screen, the Composer toolbars would sometimes rearrange their positions. The toolbars would then have to be manually re-arranged. These functions allow for the toolbar positions to be restored to previous or pre-set positions.

**Usage:**

<table>
<thead>
<tr>
<th>Reset Layout:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Composer&gt;Window&gt;Reset Layout.</td>
</tr>
<tr>
<td>Resets toolbars to the positions when Composer was last closed.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Reset Layout (Default):</th>
</tr>
</thead>
<tbody>
<tr>
<td>Composer&gt;Window&gt;Reset Layout (Default).</td>
</tr>
<tr>
<td>Resets toolbar positions to the factory default.</td>
</tr>
</tbody>
</table>

Save as Layout and Load Layout: These functions allow for saving and recalling custom-toolbar arrangement.

<table>
<thead>
<tr>
<th>Save As Layout: Allows the current Composer toolbar layout to be saved as a reusable name.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Turn on and move Composer toolbars as desired</td>
</tr>
<tr>
<td>Composer Window menu&gt;Save As Layout</td>
</tr>
<tr>
<td>Click on the New button.</td>
</tr>
</tbody>
</table>
- Type the name of the toolbar layout.
- Click OK.
- To use the new layout, click Composer>Window>Load Layout and choose that layout.

Load Layout: Allows a saved toolbar layout to be applied to Composer.

Composer and Composer Dialog Boxes “Remember” their last position

If Composer and Composer Dialog boxes are moved to allow for items to be viewed on screen, they will open at the moved location when used at a later time. This also applies if Composer or dialog boxes are moved to a second monitor.

For dual monitors, if Composer or dialog boxes are moved to a second monitor, they will open at the same position on the second monitor when reopened. If a laptop or PC is disconnected from the second monitor, Composer and dialog boxes will automatically move to the primary display. This feature can be useful when used with the new APPLY button that has been added to certain dialog boxes. You can move the dialog boxes to allow for better viewing of the on-screen graphic results, and the dialog boxes will automatically appear in the new location when used next.

More information is displayed in the Composer status bar

Video about additional OMEGA 6.0 Features

The following informational items are displayed to the Composer status bar.
- Number of selected lines and curves as if in detail edit mode.
- The font name of the last-selected text

### Status Bar

- To turn on the status bar: Tools>Options>View Tab>Click on Status Bar.
- Click on Preferences to keep the status bar on or off.
Clear Fills Get Added to Composer Job Palette

If clear fills are assigned to shapes in a job, a clear fill swatch will be added to the job palette. The clear fill can then be used for reference or for assignment to other objects.

Dimension Fonts can be changed at the same time

Fonts on different dimensioning objects can be changed at the same time. This can save time if changing fonts on a job with many dimension objects because they do not have to be changed one at a time.

Usage:
- Select dimension objects that require the fonts to be changed
- Dimensions Menu > Change Dimensions Font
- Choose the needed font and click OK

All the fonts in the selection are changed at the same time.

Note: this feature changes the font style, not the font size.

Color Pointer is now Teal

To help distinguish between pointers, the color pointer is now teal in color. The shape pointer remains white.
**Thumbnails in Explorer**

PLT files in Windows Explorer can be viewed as small, medium large or extra large icons or thumbnails. This makes it easier to determine the contents of files when opening.

This feature does not have to be installed separately. It loads automatically.

**Usage:** Windows Explorer > browse to a folder with PLT files > View Tab > Click on small, medium large or extra large thumbnails. Any Composer PLT files will display the contents of their files.

![Screenshot of Thumbnails](image)

**Double clicking a PLT file no longer launches multiple versions of Composer or Plot**

When double clicking on a PLT file in Windows Explorer, multiple versions of Composer or Plot would sometimes launch. This no longer occurs.

**Overprint and Overlap Icons have been changed to be more consistent**

Composer icons for Overlap, Overprint and Overlap/Overprint off have been made to be consistent and descriptive. The icons and thermometer are used consistently for fills and strokes in all locations.
Pantone®+ Solid-Coated-V3 sample files have been updated to the latest versions.

The following Pantone sample files reside in C:\Jobs\Samples\Pantone:

| Pantone®+ Solid Coated-V3 EDGE CMYK.plt | Original Pantone solid coated device independent color values converted to GERBER EDGE CMYK |
| PANTONE®+ Solid Coated-V3 Original CMYK.plt | Original Pantone-provided CMYK representations of the solid-coated colors. |
| PANTONE®+ Solid Coated-V3 as Vinyl.plt | Original Pantone-provided RGB colors displayed as RGB vinyl colors. |

These Pantone files include 1,880 colors. These listings consolidate all the previous solid coated colors, and have additional colors added.

Pantone®+ Solid-Coated-V3 CMYK palettes have been updated to the latest versions.

The following Pantone CMYK palettes are available in the Composer Fill Dialog Box:

| EDGE PANTONE®+ Solid Coated-V3 | Original Pantone solid coated device independent color values converted to GERBER EDGE CMYK |
| Original PANTONE®+ Solid Coated-V3 | Original Pantone-provided CMYK representations of the solid-coated colors. |

To use these palettes:

- Select a shape>Go into the Fill Dialog>Select Process>Select Choose from the following Pantone Palettes

Gerber is a licensee of these Pantone products.

Disable CTRL+Copy

Ctrl+clicking on objects allows for the selection of individual elements of groups or combines.

Another OMEGA feature makes copies of shapes if the CTRL key is held down while performing worksurface edits (move, slant, flip, rotate, size).

Some users would hold the CTRL key to select, then inadvertently keep the CTRL key held down while performing worksurface edit, thus making copies of objects.

This CTRL+copying can now be enabled or disabled so users can control whether objects are copied while holding down the CTRL key.

Usage: Composer>Tools>Options>General Tab>Disable CTRL+Copy
Select Images by clicking on the edge of the image instead of the middle of images

Usage: Composer Tools>Options>General Tab>Turn Image Edge Selection on or off>Click Preferences

Composer selection of images can be set so they are only selected when clicking on the outside perimeter of the image. If this is not used, images are selected by clicking anywhere within an image.

This setting makes it easier to select text and other objects that are positioned inside of images.

Nesting no longer changes the size of certain nested objects

Nesting complete the nesting process for jobs with conflicting nest-size settings

- Nesting operations will no longer change the size of some objects.
- Nesting will successfully complete operations where the nesting size is invalid. The size of the final nest may be different from the settings to allow for the operation to complete.

OMEGA CS now allows for Combines to be selected and created.

By allowing combines to be selected and created, OMEGA CS users can create knocked out cut-only characters.

Usage: Select the color pointer, select multiple objects, Arrange>Combine

Enter and Tab Keys in Distortion Execute the Distortion Instead of Resetting to Defaults

In the second distortion dialog box where parameters are selected, pressing the tab and or enter keys defaults to executing the distortion instead of “resetting to default.”

Fit Text to Path Dialog Box Selects All Objects to allow for immediate usage of tools

Fit text to path functions in the dialog box can be used without first selecting objects in the dialog box because they are selected by default when entering the dialog box.
Layer Manager can be closed without having a job open.

Layer Manager can be opened or closed when Composer starts without an open file or without a blank canvas.

- Start Composer
- If the layer tree is open, click on the Layer Manager X in the corner to close it.

- Alternatively, any toolbar can be displayed or hidden without an open file:
  - View Menu>Toolbars>Click on the Toolbar to be displayed or hidden (including Layer Manager).

Composer View Menu commands will remain on or off based on the user settings

Some Composer View menu items would not remain off after being turned off. The following items will now remain on or off as set in the View menu:

- Composer View Menu
  - Show Spectratone II Colors; Show Overprints; Show Imaging Proof Colors or Show Smooth Drawing.

Additionally, the above Composer View menu items can now be successfully preferenced on or off in the Composer Tools Menu>Options>View Tab.

- Composer Tools Menu>Options>View Tab>Turn the items on or off>Click Preferences>Click Save Current Page>Click OK

When Printing Separations to the GERBER EDGE FX using black only, the job will now properly complete and not generate an error.

When printing files as separations to the GERBER EDGE FX, and printing with 1 color such as black, the EDGE FX will successfully accept and complete the job.

Usage: OmegaPlot>Open file with multiple EDGE foils>Setup menu>Select Colors>Click Print Foils as Separations>Click Use Black Foil Only>Print to the GERBER EDGE FX
Images Copied from Chrome and Pasted into Composer No Longer Shift the Pixels

Images copied and pasted from Chrome used to have a row of pixels shifted from the right side to the left side. This no longer occurs.

Added a new method to search for USB ports for the installation of 3rd party USB plotters.

USB plotters should install more successfully due to this additional port discovery technique.

OMEGA Plot: “Use Darkest Target” will be used when selected.

Plot will use the darkest color foil in a print cut job when this checkbox is selected.

• OMEGAPlot>Setup menu>Print Options>Targets>Click on Print targets using the darkest foil in the job

ART Path: Move a selected tool to the top of the tool order with a single click

In ART Path, This feature makes it easier to move a particular tool to the top of the tool order. This is especially useful if a job has many tools in the list.

Usage: ART Path> Within the rearrange Tool Order dialog select any tool info and then click “Move to Top.”

ART Path: Crease Matrix feature for M-Series creasing

A crease matrix is a technique to make crease paths more prominent in packing products. This is done by

• Creating a cut path shape in a layer of packaging material that goes underneath the layer of material that is to be creased.
• The cut path shape is removed from the bottom material and placed directly under the crease material so the removed area is directly under the crease path.
• The crease toolpaths are output, and the crease is more prominent because the crease wheel pushes the creased material into the area of the missing material.

Usage: ART Path>Open a job that requires a crease matrix. Generate toolpaths as needed. Select the objects that require the crease matrix>Toolpath Menu>Crease matrix.

Set the crease matrix parame file. Output the file.
**ART Path: More accelerator keys have been added**

ART Path includes more accelerator keys allowing for faster access to commonly used functions.

**ART Path: Warning Message If a PLT or other imported file contains more than one layer**

If a file with multiple layers is opened in ART Path, the message shown below will appear. This helps to alert the user to edit objects on all the layers of the job. This message will appear if Map Colors to Layers is used, or if any file has multiple layers.

![Warning Message](image)

**ART Path: The end position for a router will not change when the start position is changed.**

**ART Path: M-Series jobs with pneumatic tools (not a router) will properly output pressure commands if tool order is rearranged.**

**Program names and icons have changed to reflect new Gerber branding.**

The new-style Gerber G is used; GSP Plot is now OmegaPlot, GSPTray is now OMEGA Tray; GSP Kern is now Omega Kern.
Copyright Notice

COPYRIGHT © 2016 Gerber Technology, Inc. All Rights Reserved.

 Portions Copyright © 2001 artofcode LLC. This software is based in part on the work of the Independent JPEG Group. Portions Copyright © 2016 Soft Horizons. All Rights Reserved.

This document may not be reproduced by any means, in whole or in part, without written permission of the copyright owner.

This document is furnished to support GERBER OMEGA Software. In consideration of the furnishing of the information contained in this document, the party to whom it is given assumes its custody and control and agrees to the following:

1. The information herein contained is given in confidence, and any part thereof shall not be copied or reproduced without written consent of Gerber Technology, Inc.

2. This document or the contents herein under no circumstances shall be used in the manufacture or reproduction of the article shown and the delivery of this document shall not constitute any right or license to do so. Printed in USA

GSP, EDGE, and GRAPHIX ADVANTAGE are registered trademarks, and OMEGA, GERBER MAXX, GERBER EDGE FX, EDGE Match, GerberColor, GerberColor Spectratone, GERBER SOLARA, GERBER P2C, ImageRIP, Vantage Scan, SUPER CMYK, Gerber ColorID, MacImprint, Matched Technology System, and ART Path are trademarks of Gerber Technology. Adobe Illustrator and Encapsulated PostScript are registered trademarks of Adobe Systems, Inc. Artifex, the Artifex logo, Ghostscript, and the Ghostscript logo are registered trademarks of Artifex Software, Inc. CorelDRAW is a registered trademark of Corel Systems Corporation. 3M and Scotchcal are registered trademarks of 3M. Hewlett-Packard is a registered trademark and HPGL is a trademark of Hewlett-Packard Company. TrueType is registered trademark of Apple Computer, Inc. registered in the USA and other countries. Microsoft and Windows, are registered trademarks of Microsoft Corporation in the United States and other countries.

PANTONE® Colors displayed may not match PANTONE-identified standards. Consult current PANTONE Color Publications for accurate color. PANTONE® and other Pantone, Inc. trademarks are the property of Pantone, Inc. © Pantone, Inc., 2016. Pantone, Inc. is the copyright owner of color data and/or software which are licensed to Gerber Technology, Inc. to distribute for use only in combination with Gerber OMEGA. PANTONE Color Data and/or Software shall not be copied onto another disk or into memory unless as part of the execution of Gerber OMEGA.