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Chapter 48:
Viewing and Printing Installed Fonts

You can view and print fonts installed with OMEGA using Font View. The entire font list or
custom-built lists can be viewed and printed from Font View or through GSP Tray > Gerber
Installed Fonts. Font View also provides an easy way to view all of the characters in a font
including upper and lower case characters, as well as accented and special characters that are
available using keycode commands. Font character sets can then be printed to create a handy
reference tool.

Opening Font View
There are two methods for accessing Font View. Font View can be opened from the Font Select
dialog box of Enter/Edit Text, or you can open Font View from Windows.

To open Font View from Windows
1 Click Start > Programs > GSP OMEGA > Font View to open the Font View dialog box.

To open Font View from Enter/Edit Text
1 Click the Enter/Edit Text tool to open the Enter/Edit Text dialog box.
2 Click F3 to open the Font Select dialog box.

3 Click F2/Font Name and choose a font from the drop-down list.
4 Click F9/View Font to open the Font View dialog box, which displays the chosen font.

Viewing the list of installed fonts
There are two ways to view the list of fonts installed with OMEGA. Open Font View and review
the list in the Font Select dialog box, or right-click the GSP Tray icon and click Gerber Installed
Fonts from the drop-down list.
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To view the list of installed fonts from Font View
1 Open Font View and click File > Fonts.
2 The Please wait while fonts are enumerated message box displays as the list of fonts is
built. Upon completion, the Font Select dialog box opens. The list of installed fonts
displays in the Fonts text box.

3 Use the scroll bar to view the entire font list.
4 A preview of the selected font appears in the Character box. Use the up or down
arrows of the Characters box to change the preview character.

To view the list of installed fonts from GSPTray
1 Right-click the GSPTray icon that appears at the right end of the Windows status bar.
2 Click Gerber Installed Fonts. The Please wait while fonts are enumerated message box
displays as the list of fonts is built. Upon completion, the Font Selected for Printing
dialog box opens. The list of installed fonts appears in the Fonts text box.

3 Use the scroll bar to view the entire font list.
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Viewing font character sets and individual characters
In Font View you can view all the characters that make up a font. Font View displays each
character on a button along with its decimal or hexadecimal keycode. You can choose to display
the character set in wireframe or filled mode.

To view font character sets and individual characters
1 Open Font View and click File > Fonts. The Please wait while fonts are enumerated
message box displays as the list of fonts is built. Upon completion, the Font Select
dialog box opens.

2 In the Font list, click a font to select it.
3 Click OK. The font characters display on individual buttons in Font View. The title of
the font and the file name appears in the Font View title bar.

4 Use the scroll bar to view all of the font characters.
5 Click a character. An enlarged image of the character (in wireframe or filled mode)
displays in Font View.
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6 Click anywhere in Font View to return to the font character set.
Changing display settings
The Display Settings dialog box in Font View allows you to change how characters display on
the buttons or individually. You may alter from the following settings:
♦

Button attributes
♦ Keycodes — choose Decimal, Hexadecimal, or Hidden keycodes.
♦ Character size — enter a size between 0.25 and 4.00 inches (6.35 - 101.6 mm).
Entering a character size beyond the legal limits returns the closest legal
value.
♦ Show Filled — turn on to display the characters in a filled mode on the
buttons. Turn off to display the characters in wire frame mode.

♦ Character attributes
♦ Show Points — turn on to display individual character in outline mode with
connection points.
♦ Show Filled — turn on to display individual characters in filled mode.
♦ Send bitmaps to printer instead of vectors? Turn on this option to send the font to
the printer as a bitmap file. Turn off this option to send the font to the printer as a
vector file. Depending on your system configuration and your printer, sending the
font as a vector file may significantly decrease printing time. If you experience long
delays when printing a font using a bitmap file, turn off this option and send the font
to the printer as a vector file.

To change the Display Settings
1 In Font View, click Settings… to open the Display Settings dialog box.
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2 In the Buttons group box choose a Keycode type from the drop-down list.
3 Enter a character height in the Size (inches) text box within the range of 0.25 - 4.00
inches (6.35 - 101.6 mm) or accept the default size of 1.00 (25.4 mm).
4 Turn on Show Filled to display button characters in filled mode or turn off to display
characters in wire frame mode.
5 In the Character group box, click Show Points to display individual characters in
wireframe mode with connection points. Turn on Show Filled to display characters in
filled mode.
6 Turn off Send bitmaps to printer instead of vectors? to print a font using a vector file.
Turn on (the default) to send the font to the printer as a bitmap.

Printing the installed fonts
In Font View you can print a list of font titles and file names of the installed fonts. You can also
print font character sets to use as a reference.

Printing a list of installed fonts
The Font Selected for Printing dialog box in Font View provides an easy way to view and print
the list of installed fonts including font titles and file names. You can choose to print a list of all
of the fonts installed on your system or create custom lists grouped by font style.
Tip: You can access the Fonts Selected for Printing dialog box by right-clicking the GSP Tray
icon and choosing Gerber Installed Fonts.

To print a list of installed fonts
1 Click Start > Programs > GSP OMEGA > Font View to open the Font View dialog box.
2 Click File > Print to open the Fonts Selected for Printing dialog box.
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3 Click Select All to choose all installed fonts or hold down the Ctrl or Shift keys while
clicking to select multiple fonts.
4 Click Print List (names only) to print the list of installed fonts.
Tip: If you are printing several font lists, click Save Selected to save the list in Font View
memory. Then, after printing you can return to the selection by clicking Restore Selection.

Printing installed font character sets
Print the font character sets to use as a handy reference. Font sets include upper and lowercase
characters, as well as accented and special characters that are available only from keycodes.
When printing font character sets, you can choose to print one, more than one, or all of the
installed fonts. As the default, fonts are sent to the printer as bitmap files. If you experience long
time delays when printing, send the fonts to the printer as vector files. In the Display Settings
dialog box, turn off Send bitmaps to the printer instead of vectors and reprint.
In the Fonts Selected for Printing dialog box, you can specify how the font will print.
♦ Measurement mode — choose inches, centimeters, millimeters, or points.
♦ Text Height — enter a character size between 0.14 and 10.00 inches (3.528 - 254.000
mm, 0.353 - 25.400 cm, or 10 - 720 points). Entering a character size beyond the legal
limits returns the closest legal value.
♦ Wire Frame Text — turn on to print the characters in wire frame mode. Turn off to
print the characters in filled mode.
♦ One Font Per Page — turn on to print one font per page or turn off to allow multiple
fonts on one page.
♦ Left Margin in (inches) (extra space for hole punch) — enter a left margin between
0.001 and 4.000 inches.
Tip: You can access the Fonts Selected for Printing dialog box by right-clicking the GSP Tray
icon and choosing Gerber Installed Fonts.

To print the font character set
1 Click Start > Programs > GSP OMEGA > Font View.
2 Click File > Print. The Please wait while fonts are enumerated message box displays as
the list of fonts is built. Upon completion, the Font Select dialog box opens. The list of
installed fonts appears in the Fonts text box.
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3 Click Select All to choose all installed fonts or hold down the Ctrl or Shift keys while
clicking to select multiple fonts.
4 Enter a Text Height and choose a measurement mode from the drop down menu.
5 Turn on Wire Frame Text to print the characters as outlines or turn off the option to
print filled characters.
6 Turn on One Font Per Page to print each font on its own page. Turn off the option to
print multiple fonts per page.
7 Enter a Left Margin measurement to allow for a hole punch.
8 Click OK to open the Print dialog box.
9 Click OK to print the font set(s).

Previewing the font character sets before printing
You can preview the font character sets before printing to ensure the proper printed results.
Print Preview provides controls to zoom in or out, display one or two pages at a time, and scroll
through the pages using Prev Page and Next Page. From Print Preview you can print the
selected fonts or close Print Preview to return to Font View where you can change the settings.

To preview the font character sets before printing
1 Click Start > Programs > GSP OMEGA > Font View.
2 Click File > Print Preview. The Please wait while fonts are enumerated message box
displays as the list of fonts is built. Upon completion, the Font Select dialog box opens.
The list of installed fonts appears in the Fonts text box.
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3 Click Select All to choose all installed fonts or hold down the Ctrl or Shift keys while
clicking to select multiple fonts.
4 Enter the print settings as described in “To print the font character set.”
5 Click OK to open the Font View print preview dialog box.

6 Use the toolbar buttons to change the view or scroll through the pages.
Tip: If you are unhappy with the results shown in print preview, click Close to return Font View
where you can alter the print settings.
7 Click Print to open the Print dialog box.
8 Click OK to print the font set(s).
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Locating and copying characters in Font View
Font View provides an easy way to view all of the characters in a font including opening and
closing characters for connected fonts, special characters, and accented characters. In Font View,
you can locate a character, copy it to the clipboard, and then paste it in Composer. Accelerator
keys are also available for certain functions to simplify your navigation.
Ctrl+C

Copies information to the clipboard

Ctrl+P

Opens the Font Selected for Printing dialog box

Delete

The Clear Clipboard message box displays

F1

Opens the Font View Online Help

Shift+F1

Displays the question mark for Context Sensitive Help

There are two ways to access Font View depending on your method of text entry — TOWS or
Enter/Edit Text.
Tip: You can change how a font displays in Font View > Settings… Font characteristics that
may be altered include keycode, character size, and filled or wire frame mode.

To locate and copy a character in Font View when using TOWS
1 Click Start > Programs > GSP OMEGA > Font View to open the Font View dialog box.
2 Click File > Fonts. The Please wait while fonts are enumerated message box displays
as the list of fonts is built. Upon completion, the Font Select dialog box opens. The list
of installed fonts appears in the Fonts text box.

3 Click a font.
4 Click OK. All the characters in the chosen font appear on individual buttons. If all the
characters do not fit on the screen, use the scroll bar to view all the characters.
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5 Click a character to select it. Font View displays an enlarged image of the character.

6 Click Edit > Copy.
7 Close Font View and return to Composer.
8 Click the TOWS tool.
9 Choose the same font that you chose in Font View.
10 Click Edit > Paste. The copied character appears on the work space.

To locate and copy a character in Font View when using Enter/Edit Text
1 Click the Enter/Edit Text tool to open the Enter/Edit Text dialog box.
2 Click F3 to open the Font Select dialog box.

3 Click F2/Font Name and choose a font from the drop-down list.
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4 Click F9/View Font to open the Font View dialog box, which displays the chosen font.
If all the characters do not fit on the screen, use the scroll bar to view all the characters.
5 Click the character to copy. Font View displays an enlarged image of the character.

6 Click Edit > Copy.
7 Close Font View to return to the Font Select dialog box.
8 Click F11/change to return to the Enter/Edit Text dialog box.
9 Use the keyboard shortcut Ctrl + V to paste the character in the Text box. (The
character may appear different from the copied character.)

10 Click F11 to return to Composer, the copied character appears on the work space.

