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Complete Control Over To-Front and To-Back for Vinyl-Only Jobs
Since OMEGA 2.5, vinyl-only jobs have offered complete control over
to-front and to-back, even with the same vinyl color.
Click here for videos about vinyl-only jobs and to-front and to-back:
OMEGA 2.5 Video:
http://www.gspinc.com/downloads/presentations/250_SWF/Layering_Vinyl_Video/Layering%20Vinyl%20Video.html
OMEGA 2.5 Video:
http://www.gspinc.com/downloads/presentations/250_SWF/Combining_Vinyl_Video/Combining%20Vinyl%20Video.html
January 2013 Video:
http://www.gspinc.com/downloads/video/totw_vinyl_only_to_front_to_back/totw_vinyl_only_to_front_to_back.html

- This makes it much easier to create customer proofs and other paper-printable output.
- As an example, you can put blue vinyl in back of and in front of other vinyl colors. However, if you output by
vinyl color, you cannot necessarily apply the vinyl as it appears on the screen unless you manually remove pieces
and apply them separately.
- To knock out shapes of the same vinyl color, use Arrange>Combine On. Arrange>combine Off releases the knock
out.
- If you add an EDGE fill, stroke, small text, dimension or image, the vinyl display and ordering reverts to the old
method where knocks outs occur automatically and all colors of the same vinyl move onto the same viewing plane
(to front / to back flexibility is lost for different shapes of the same vinyl color.)
- If you remove the EDGE fills, the vinyl display order reverts back to the more flexible mode. Select All>CTRL+1
then CTRL+2 to get rid of all fills. You can also put EDGE fills on 1 layer and vinyl only components on another
layer, hide the layer with the EDGE fills, and get the flexibility for the vinyl only layer.
Here is the excerpt about vinyl only designing from “What’s New in OMEGA 2.5":
Designing and displaying vinyl-only jobs has been improved in OMEGA 2.5:
- The vinyl-only display mode has been removed. This allows for vinyl-only objects to be moved “to front” and “to
back” of each other consistently and without display issues.
- The same vinyl color in vinyl-only jobs can be in front or in back of other objects.
- Vinyl-only objects of the same color such as rectangles, circles, or imported objects must now be combined using
the combine option in the Arrange menu to knock out one shape from another.
- Vinyl-only text combines automatically.
- Legacy files from previous versions of OMEGA and GRAPHIX ADVANTAGE combine automatically to make
shapes knock out.
- Vinyl-only jobs can be designed with layers. If using layers, the same vinyl color can reside on different layers,
offering the ultimate in display and output stacking flexibility.
- If EDGE fills are added to a vinyl-only job, OMEGA displays in a print-order mode instead of a vinyl-only mode.
Vinyl-only objects will show knock-outs automatically but you lose the to-front and to-back flexibility mentioned
above.
Thanks to "Jack Who Hails from the Cold Zone" for the topic suggestion.
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Cut Export Steps for Inkjet Print / Cut Workflow
To denote that an object needs to be cut instead of printed, many inkjet RIPs require the use of a “named spot color”
(such as CutContour) that is applied to an object as a fill or stroke.
OMEGA has very simple but powerful export capabilities when it comes to generating EPS files with print and cut
information using named spot colors. Once these EPS files are created directly from Composer, you can open these
files directly in a RIP, print the job and cut the job.
See a video on this topic here:
http://gspinc.com/downloads/video/print_and_cut_exporting/print_and_cut_exporting.html
Additionally, if your RIP has the ability to use look-up tables* for PANTONE® Colors, you can also export named
PANTONE Colors from Composer and use those directly in your RIP.
Best of all, you don’t have to set up any special palettes in Composer, or design any differently from what you are
already doing. And you do NOT have to re-apply any colors in Illustrator or Corel. Just design in Composer as
usual, export using the settings listed below, and open the EPS file in your RIP.
Note that you only have to set this up one time. Once you set it, you can forget it.
1.

Design a print / cut job in Composer, the same as you would do for an EDGE job. If you need Pantone
Colors, use CMYK, and choose the Pantone palette from the fill dialog box.
2. If you have any cut-only objects, use TO BACK to be sure they are at the back of the design.
3. Once designed, go to the File menu>Export
4. Choose EPS as the file type
5. Click Options in the export dialog box
6. In OMEGA 5.0, Turn ON the following settings:
On the LEFT side of the dialog box, TURN ON the following settings:
- Use Pure white for clear fills
- Use RGB for Spots and Vinyls
- Use Named Colors
On the right side of the dialog box, TURN ON the following settings:
- Export Complex Fills as Complex Fills
- Include Color Names for CMYK Colors
- Include Layer Information (optional)
- Make Cutter Path Shapes
- For Cutter Path Name, type the name required by your RIP. For example, ONYX requires CutContour. Be
careful of spacing and capitalization.
- For the section that lists Filled, Stroked or Neither, choose the method required by your RIP. For example,
ONYX requires a filled object, so choose FILLED. Wasatch requires a stroked object, so choose
STROKED.
- There is a color button where you can pick a CMYK color. This color can be set to your preference as it is
not important for creating a cut path.
- Click OK. These setting will be remembered for subsequent EPS export operations.
Once the file is exported, open the EPS file in your RIP. Note that the print objects are the same colors as in
Composer, and the cut objects are the same as in Composer.
If you have print/cut objects in Composer, they are exported as two identical shapes: 1 shape has the print color, and
1 shape has the cut attribute set.
For even more workflow streamlining, check out this video about Improved Export Hot Folder functionality in
OMEGA 5.0.
http://www.gspinc.com/downloads/video/OM50/50_hotfolder/50_hotfolder.html
Search for “export to hot folder” in the “What’s New in OMEGA 5.0” PDF for written details about Hot Folders:
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http://www.gspinc.com/downloads/PDF/software/OMEGA_WhatsNew_500.pdf
* See your RIP documentation for information about look up tables or Print/Cut Workflows.
If you need a GERBER EDGE spot color look up table for ONYX, click here:
http://www.gspinc.com/downloads/files/GerberSpotFoils.zip
ONYX has Pantone look up table built into the software.
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Unwrap some knowledge with new videos
WWW.GSPINC.COM/MTSSandbox is like an informational gift waiting to be opened! And now, the stocking is
more chock-full, as several new usage videos are available. Click on the www.gspinc.com/mtssandbox link for new,
brief but informative summaries of several topics:
o

Video: Autotext / AutoNumber

o

Video: Fit Text to Path 11-7-12

o

Video: Automatically Close Script Text

o

Video: Automatically Contour Text

o

Video: Automatically Contour Vectors

o

Video: Detail Edit Summary

o

Video: Text on Worksurface (TOWS)

o

Video: Text in Dialog Box

o

Video: Text Tips

o

Video: Outline Summary

o

Video: Rectangles

o

Video: Ovals/Circles

o

Video: Polygons

o

Video: Advanced Repeats

o

Video: Gerbercolor Spectratone



PPT/PDF of Spectratone

o

Video: Text Kerning

o

Video: Successful ReAction Usage

o

Video: Find Intersections

o

Video: EDGE Color Registration Tips



PPT/PDF of Registration Tips

o

Backcut Decals with EDGE and OMEGA3

o

Import Spot Colors from AI into OMEGA



AI Palettes

o

Regfixer Video

o

Detail Edit Sharp/Smooth Video

o

Text Entry Reflow Line Spacing Video

o

Extract and Assign Style Video
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Difficulty with To Front and To Back
If you are having trouble getting objects to go in front or in back of each other, try the following steps:
• Be sure all objects are on the same layer. To do this, show the Layer Manager (Composer View>Layer
Manager), click on the double arrow at the top of the layer manager, then click on Merge All Layers.
• If the job is an EDGE job, be sure the job only has only 1 vinyl in it. Show the job palette or the regular vinyl
palette (View>Job Palette>Show Job Palette), Select All (F2), then click on any single vinyl from the vinyl
palette at the bottom of the screen.
• If trying to stack a vinyl-only job, be sure there are no EDGE fills or images in the job. Select All (F2), press
CTRL+1 to clear EDGE fills, press CTRL+2 to clear EDGE strokes. For images, Select>Images>All, then press
delete.
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More Control with CTRL
The CTRL key has several useful features in Composer and GSPPlot:
- While making a box, circle or border, hold down the CTRL key while clicking and dragging to make a perfect
square or circle.
- While selecting grouped or combined objects, hold down the CTRL key to temporarily break the group or combine
to select or de-select a single object in the group or combine.
- While moving, sizing, slanting or rotating object using the mouse, hold down CTRL to leave a copy of the
originals and drop a new copy when the mouse is released.
- In OMEGA 5.0 GSPPlot, hold down CTRL while clicking and dragging from the rulers into the artwork area to
add weedlines that make it easier to weed your jobs.
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Detail Edit Summary Video
Detail Editing is the ability to move, delete, smooth and manipulate the points, lines and curves of your shapes.
Here is a summary video of the various detail edit tools available in Composer and OMEGA.
http://www.gspinc.com/downloads/video/detailedit/detailedit.html
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Embed images to avoid losing them
Omega 2.5 and later offer a quick and easy way to keep PLT files and related images such as TIF, JPG, and BMP
files together by “embedding images.” If you embed images, you will never get the dreaded “Where Is..?” question
when rendering in GSPPLOT.
You can embed images two ways:
1.
2.

When importing JPG, BMP, or TIF files, click on the EMBED IMAGES checkbox at the bottom of the
screen. Click on preferences to ALWAYS embed images when importing.
If images are already in a PLT file, select the images, go into the Image Fill dialog box. Click on the
Embed checkbox in the lower right corner of the dialog box. Click Preferences in this dialog box also to
make DOUBLY sure your images will always embed.

Once you embed your images:
- You no longer need to keep the image file as a separate file on the hard drive to render or change image settings in
Composer.
- you cannot un-embed an image unless you delete the image from the PLT file and resave.
- Your PLT file sizes will increase by the size of the original image file.
- You can export the original image out of Composer by selecting the embedded image ONLY, going to
File>Export, Choosing an export file type of TIF or JPG, then answering YES to the long question that appears.
- You will immediately love the convenience of embedded images!
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Too Many Layers? Try this easy fix.
Designing with layers can make it easier to organize, view and arrange jobs. But sometimes, you might get layers in
Composer when you don’t want them. As a default, Composer is designed to import and create non-layered jobs,
but sometimes the default might get changed. Follow these steps to get Composer back to work in a non-layered
manner.
To set non-layered preferences for OPENING Files:
- Start Composer and go to File menu > Import
- At the bottom-right of the screen, turn OFF Keep Layers, and turn ON Flatten Layers to Current Layer
- Click Preferences.
To set non-layered preferences for Imported files:
- Start Composer and go to File menu > Open
- In the File Name area of the Open Dialog Box, Choose a file such as a JPG, TIF, AI or PDF file. Don’t actually
open the file, just choose a file
- At the bottom-right of the screen, turn OFF Keep Layers
- Click Preferences.
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64 Bit Windows 7 and OMEGA
If you want to update your computer to the latest hardware, you can run OMEGA 4.0 SP1 or later on Windows 7 64
bit (Professional or Ultimate Editions are recommended) BUT be sure to heed the following…
- 3D AutoCarve will not run on 64 bit operating systems
- Gerber Braille Interpreter will not run on 64 bit operating systems
- If you have an EDGE or EDGE 2, you need a Gerber USB to Parallel Cable (P83301A, $99) and drivers with
OMEGA 4.0 SP1 or later. The EDGE FX does NOT need this adapter as it uses Ethernet.
- If you have a GSx, GS15, enVision plotter, or router you need a 9 pin serial port. If a 9 pin serial port is not
available, then a serial port card can be added to the PC OR you can purchase a Gerber USB to Serial converter
(P83305A, $99) and drivers with OMEGA 4.0 SP1 or later.
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Preview Plotter Output with GSP Plot Animate Cuts (OMEGA 3.0 and
later)
If you ever want to see how your plotter might output a job BEFORE sending a job, try this:
Open a cut job in GSPPlot
Go to the View Menu, then click on Animate
A dialog box appears.
- You can choose to Paue while Drawing, and you can control the draw speed.
- Press ESCAPE while the animation is occurring to cancel the animation.
- If using for the first time, turn Pause while drawing OFF and set the draw speed to the fastest.
- Click OK to see the preview.

NEW! OMEGA 5.0 now available!
New features and enhancements, designed to save you time and improve output quality!
- See more at www.gspinc.com/omega,
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GSPPlot Sequence Plot Makes for Orderly Output
Do you ever plot or cut a job on a plotter and the plotter toolhead moves in seemingly random order? Fix this with a
click in GSPPlot!
- Get the job ready for output in GSPPlot
- Go to the LAYOUT menu, then Click ON Sequence Plot
- To keep this setting on for future jobs, click on the File menu then Save All Preferences
Sequence Plot will make jobs cut or plot from bottom to top, inside shapes first, then left to right.
NEW! OMEGA 5.0 now available!
New features and enhancements, designed to save you time and improve output quality!
See more at www.gspinc.com/omega,
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Gerber OMEGA Learning Guide and VIDEO Learning Guide are now
posted on the GSP website.
If you are new to OMEGA, or looking to improve your OMEGA skills, there are two fabulous self-guided tools you
can use to learn basic and advanced topics about OMEGA.
1. On the OMEGA 2.5, 3.0 and 4.0 CD/DVD there is a Learning Guide PDF file that is a complete step by step
tutorial for OMEGA users. This is on the DVD>Documentation>Manuals>OMEGA 2.5.1 Learning Guide 06.pdf.
This same file is located on the GSP website (11 MB) at
www.gspinc.com/downloads/pdf/software/OMEGA_2.5.1_Learning_Guide_06.pdf.
2. There is also a Video Learning Guide available. This includes all the videos and Learning Guide PDF files of the
$99 Video Learning Guide. This file is about 1 GB to download. When prompted, save the file, then unzip it to
your hard drive. It will become 2 folders called disk 1 and disk 2. Go into Disk1 and click on
OMEGA_Video_Learning_Guide_Part_1.exe to bring up a menu. You can do the same for Disk 2. The Lessons
are from OMEGA 2.6. COPY this link and paste it into your browser (1GB):
http://www.gspinc.com/downloads/video/OMEGA_vlg/OMEGA_Video_Learning_Guide.zip
Even though these tools were created for a slightly older version of OMEGA, they are still hugely useful to learn
about OMEGA operation.
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Convert jobs to vinyl-only
Here are some quick and easy ways to convert a PLT file with GERBER EDGE fills into a job that is cut only (or
only has vinyl colors).
1. Once a job is open in Composer, you can quickly convert it to single-color vinyl-only by selecting all (F2),
pressing "CTRL +1" to clear all fills, then "CTRL +2" to clear all strokes. This will leave you with a single base
vinyl color.
2. If you have a print job in Composer with multiple colors, and would like to quickly convert to a vinyl only job
with multiple vinyl colors, export the job as an AI file, then import the same job using the vinyl only settings
described below.
3. If importing an AI, EPS, or PDF file, it can be imported as a vinyl only job automatically. In the second import
dialog box that appears, there is a VINYL ONLY option. Also, in the drop-down next to the vinyl only checkbox,
you can choose the OMEGA vinyl palette to which the colors will be mapped, or you can choose not to map the
colors to any palette (the job will still be vinyl only but the colors will be shown in Composer as RGB values) by
choosing "original colors."
If you just exported the job from Omega as described above, you will probably get a message about "No Results.
Try again with a different filter?" Click YES then OK to automatically use a different import filter for older AI
files. If using the older GSP import filter, there is an option for vinyl only at the top of the main import dialog box.
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Some Quick Features in OMEGA 4.0
Here are some quick useful features in OMEGA 3.0 and 4.0 that you might not be aware of.
-

The number of UNDO levels can be set to 999. Tools>Options>General Tab>Set Undo Levels>Click
Preferences.

-

UNDO remains available after saving a file.

-

CTRL+Move moves a copy of the object and leaves a copy at the original location. The same copy operation
also applies to CTRL+Rotate, CTRL+Slant, CTRL+Size and CTRL+Flip.

-

Paste Here allows for the placement of pasted objects on the worksurface. Edit Menu>Copy an object>Edit
Menu>Paste Here, or Right Click>Paste Here.

-

New Paste Here options are available in Tools>Options>General Tab>Set Paste Here Location button and Use
Right Click Location for Context Paste Here.

-

Shift+Arrow Keys makes objects move faster. Select objects to be moved>press Shift+Arrow Key.

-

If you enter the fill or stroke dialog box in wireframe mode, there is a PREVIEW button in the Fill or Stroke
dialog box that shows objects as filled. Enter the Fill or Stroke dialog box in wireframe mode>Click the
PREVIEW button.

-

Connected fonts can be made to automatically connect from the Text Entry dialog box. Text Entry Dialog
Box>Choose a connected font (Commercial Script, Athletic Script, Brush Script Connected, etc…)>enter
text>Choose Connect Automatically (this option is located under F3 in the text dialog box).

-

ART Path now includes an Automatic Nesting Feature

-

Zoom in and out with CTRL+mouse scrollwheel. Scroll left and right with SHIFT+mouse scrollwheel. Scroll
up and down with the mouse scrollwheel.
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Multiply your Spot Colors with GerberColor™ Spectratone™
See a video of Gerbercolor Spectratone at:
http://www.gspinc.com/downloads/video/OMEGA/totw_spectratone/totw_spectratone.html
See a PDF file summary of Gerbercolor Spectratone at:
http://www.gspinc.com/downloads/presentations/pdf/totw_spectratone_assignment.pdf
Gerbercolor Spectratone is a powerful color multiplication system that's available with your GERBER
EDGE production system. Instead of printing a single layer of spot color Gerbercolor Spectratone prints
one spot color on top of another to create a third new spot color. This simple yet powerful system allows
for the creation of thousands of unique, deep, rich spot colors without any halftone dots.
It's also very easy to create Gerbercolor Spectratone colors:
–
select an object in Composer
–
go into the fill dialog box
–
choose the fill type of spot color, choose solid, and drop down the palette selection box and
choose the palette type Gerber Spectratone
–
choose a top color and a bottom color for the Spectratone combination
–
click okay and the color is displayed for those objects
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The Omega 4.0 Magic Halftone Button for the GERBER EDGE
One of the most common questions we get about running a GERBER EDGE is "which halftone is best to use for
different types of output."
Omega 4.0 GSPPlot has a fabulous new feature that answers that question with a couple clicks of the mouse. This
feature is called "Automatic Halftones." Automatic halftones is found in GSPPlot under the print options dialog box
(shortcut key equals F11)> then click the HALFTONE
BUTTON> turn on the AUTO SUBSTITUTION checkbox> click PREFERENCES.

Auto substitution will automatically substitute a halftone type and LPI based upon the artwork that's present in a
particular job. For example, if a job contains different sized gradients spot and process colors and different sized
images, a 2 inch gradient fill will get a different halftone than a 10 inch gradient fill. A four-inch image will get a
different halftone than a 10 inch image. A solid CMYK logo will get a different halftone than a CMYK gradient. All
sizes used in this feature are the largest dimension so something that's 2 inches tall and 10 inches long will be
considered a 10 inch object.
If you just want to use this feature all you have to do is turn on the auto substitution checkbox then click preferences.
Once you preference auto substitution to be turned on halftones will get substituted automatically regardless of what
the settings are in composer. You never have to turn it on again If you wish to adjust what the halftones, sizes, and
LPI settings are, you can click on the advanced button and have complete access to all of the settings behind this
powerful feature. If you do choose to change any of the advanced settings, be sure to click preferences in that dialog
box to keep the new settings.
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OMEGA Service Packs are on the Web
If you have OMEGA 2.5, OMEGA 3.0, or OMEGA 4.0, free Service Pack updates are available on
http://www.gspinc.com/default.asp?contentID=204#SOFTWARE.
READ THE README Files to determine if these might help with any fixes or features. If they sound
interesting, then load as follows:
-

If you have OMEGA 4.0, install OMEGA 4.0 SP1 Build15

-

If you have OMEGA 3.0, install OMEGA 3.0 Service Pack 1

-

If you have OMEGA 2.5 or 2.6, you should install the OMEGA 2.6.1 Maintenance Update, then the
2.6.1 Service Pack 1
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How to grow or shrink objects as they are repeated:
OMEGA not only creates repeats but also allows repeats to shrink or grow using TOOLS>ADVANCED
REPEATS.
Select object(s) in Composer
Go to Tools>Advanced repeats
Set repeats
Set Growth percentage (greater than 0%) or shrinkage (less than 0%)
See a video at :
http://www.gspinc.com/downloads/video/OMEGA/TOTW_Advanced_Repeats/TOTW_Advanced_Repeats.html
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Using multiple targets between columns of repeats when outputting
repeats from GSPPlot
At one of the recent Gerber OMEGA training sessions, a question was asked if you can add multiple
targets for long jobs so if something happens you can save the job by realigning with the closest target?
The answer to this is YES!
See a video on this topic:
http://www.gspinc.com/downloads/video/OMEGA/totw_repeat_targets/totw_repeat_targets.html
In OMEGA 4.0 GSPPlot you can set targets between each column of repeats.
1. Set up repeats in GSPPlot
2. Make X gap between repeats to be at least .2 inches
3. Go to Print Options F11 > Targets>Repeat targets. A print to cut target will be added between every
column of repeats. The repeated target is the same as the original target (bottom left or center).
4. You might adjust the number of x repeats for cuts to be the same as the number of repeats that are
loaded into the plotter.
This same technique can be used to begin cutting a job that has many repeats. Once the last color is
printed you can use some of these extra targets between the columns of repeats to align your vinyl color
and begin cutting the job before the last color of the entire job has printed.
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Access Fills and Strokes Quickly
To access the FILL dialog Box, select a shape and press the number 1.
To access the STROKE dialog box, select a shape and press the number 2.
To make objects have no fill, select and press CTRL+1
To make objects have no stroke, select and press CTRL+2
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Kerning, or Spacing between any Two Characters, is Easy and Fast!
Using Gerber OMEGA you can change the space between any two characters in seconds by using the
KERNING feature in the text entry dialog box or Text on the Worksurface.
Video:
http://gspinc.com/downloads/video/OMEGA/Kerning_Tip_of_the_Week/Kerning_tip_of_the_week.html
-In the text dialog box, enter text as usual.
-Position the cursor between the 2 letters that need the spacing to be adjusted.
-Press the < key (LESS THAN key, or shift+comma) to reduce space between the characters.
-Press the > key (GREATER THAN key, or shift+period) to reduce space between the characters.
-You can use multiple kern characters to add or remove more or less space
-Using Text on the Worksurface (TOWS), enter text as usual.
-Position the TOWS cursor between the 2 letters that need the spacing to be adjusted.
-Press the < key (LESS THAN key, or shift+comma) to reduce space between the characters.
-Press the > key (GREATER THAN key, or shift+period) to reduce space between the characters.
-You can use multiple kern characters to add or remove more or less space
Each kern character is about 1/8 of a spacebar space.
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New Videos are in the Sandbox!
There are 3 new videos in the MTS sandbox at www.gspinc.com/mtssandbox. Look on the right side under
Webinars and Presentations.
-

Creating printed, cut, customized LexEdge graphics with 3M 467/468 adhesive:
Roadshow Excerpt: LexEdge Production
LexEdge Summary Sheet PDF File

-

Backcut decals are much easier in OMEGA 4.0 than in OMEGA 3.0. Check out 2 Improved OMEGA 4.0
Backcut videos with more information:
Easier 4.0 Backcut Decals using Weedborder
Easier 4.0 Backcut Decals with Custom Backcut Shapes
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Embedding Images in Old PLT Files
Since OMEGA 2.5, images can be embedded into PLT files so they cannot be separated. But if you already have
PLT files with images that are NOT embedded, it is easy to embed images after the fact.
- Open the PLT file that has images that are NOT embedded.
- Select an image that is not embedded
- Press 1 on the keyboard or click on the image fill tool
- In the dialog box, click on Embedded
- Click OK.
- If the original image is in the original folder, it will embed.
- If an image is not in the same folder as when the image was originally imported, a BROWSE dialog box will
appear. Browse to the location of the image and click OK to allow it to embed.
- Repeat for all the other images in the file
- Go to FILE>SAVE to save the PLT file with the newly embedded images.
- If a PLT file has images, but NONE of them are embedded images, you can go to the Select Menu>Images>All,
then go into the Image Fill dialog box and click Embed. All Images in the file will embed if they are still at the
same file location as when they were originally imported.
+++++++++
You can also turn ON preferences to make all future imported images embed automatically.
- Open a file with an image in it.
- Select the image.
- Click on the Image Fill dialog box
- Click on Embedded
- Click on Preferences
- Click YES in the preferences message
- Click OK to exit the Image Fill dialog box
- All future images will be embedded.
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OMEGA 4.0 Slices Effort for Backcut Decals: Save time with Backcut
Decals
See two videos on this tip at:
http://bit.ly/adBXut : SUPER Duper EASY Backcut Decals Using the Weedborder:
http://bit.ly/9s6OcM : Super Easy Backcut Decals with Custom Backcut Shapes Made in Composer:
A backcut decal has a traditional front-cut (or kisscut), then the vinyl is flipped over and the liner is also cut so the
final decals can be easily separated from the liner. There is a small offset between the front cut and backcut decals,
allowing the decals to stay in place after the backcutting is done. OMEGA 3.0 introduced the ability to create
backcut decals; Using OMEGA 4.0, finished backcut graphic creation can be accomplished much more easily than
ever before!
Here are some of the OMEGA 4.0 simplifications made to this process:
- All backcut output setup is accomplished from a new unified Backcut dialog box (GSPPlot>File>Backcut)
- A weedborder can be used as a backcut, eliminating the need for any additional design work in Composer. Simply
open a job with prints and cuts, set the repeats, go into File>Backcut, Click on “Cut Weedborder,” and send the job
to the EDGE and the cutter.
- If customized backcut data and layer is designed into a PLT file, this layer can be chosen and used directly from
the GSPPlot Backcut dialog box. This allows for more complex shapes to be used as backcut data, as opposed to a
simple weedborder. This new dialog box also makes backcuts with layers much easier to create as the layer can be
selected from this box.
- If backcutting using customized shapes created in Composer, then placed on a separate layer, this new function
automatically FLIPS the backcut layer in the appropriate direction. The user does not have to flip the data before
outputting.
- Backcuts can be created with a single job target instead of 2 targets, eliminating the possibility of forgetting to turn
on the second target.
- The backcut data is automatically flipped in the proper axis based upon the targets chosen. If using a single target,
the data is flipped along the short axis vertically (and the vinyl is flipped vertically when loaded into the plotter).
- Automatic Backslits can be created from the backcut dialog box for crack and peel decals. Backslits can also still
be designed into a PLT file (in the backcut layer) for even more control over backslit data.
See more details in a backcut decal except from the What’s New in OMEGA 4.0 Document:
http://www.gspinc.com/downloads/PDF/40backcutExcerptFromWhatsNew.pdf
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Get the Best ReAction in Composer
Editors note: in OMEGA 5.0, ReAction can be made to behave like pre-3.0 OMEGA SmartEdits by going to:
Composer>Tools menu>Options>When Doing Graphical Edits>Use Pre-ReAction Graphical Edits
See a video about this tip here:
http://www.gspinc.com/downloads/video/OMEGA/Successful_Reaction_Usage/Successful_Reaction_Usage.html
See more ReAction Videos here: http://www.gspinc.com/downloads/presentations/Omega_300.html
In OMEGA 3.0 and 4.0 you can create ReAction graphics or files that can be reused over and over to save time
every time it is used. ReAction is the OMEGA 4.0 and 3.0 successor to “Smart Edits” that allows for access to any
Smart Edit operations that have been applied to a graphic. For example, if a graphic includes text, warp, outline, and
shadow, double click on the graphic to access and change any of the settings used.
Here a couple quick rules to remember to get reliable and predictable results from ReAction.
Use ReAction to delete: As an example, if you enter text then add a shadow or outline, use the ReAction tree to
delete items instead of simply selecting and deleting. If you just press delete, the deleted items will return when the
graphic gets updated. This can be confusing and create unwanted results. To use the ReAction tree to delete, double
click on the graphic to show the ReAction dialog box, highlight the item to be removed, then click on OFF at the
bottom of the ReAction dialog box. If you turn off an item that is used by a subsequent operation, you will get a
message about reapplying the other operations to the remaining shapes.
Lock in effects using Convert to Objects: The power of ReAction is that items update as objects are manipulated on
screen. But sometimes you might want to “lock in” a design so it will not change. Select a graphic, copy and paste,
then use Edit>Convert to objects. This keeps a version of your ReAction graphic that can be edited, AND provides
a vector-only version that will never change. You can also select a ReAction graphic and hold down the CTRL key
while moving to create a vector-only copy of graphics.
Don’t break groups and apply other functions: If you create text, then outline the text, the outline is GROUPED by
Composer automatically. Do NOT ungroup the outline and apply another outline or shadow, as future ReAction
results can be very unpredictable if this is done. Select the entire group and apply other TOOLS menu operations to
the entire group. In some cases, operations might have to be applied in different order to create the desired graphic.
For example, you might make a graphics using text, warp then outline instead of text, outline then warp. This
allows for a more natural grouping of objects so predictable reaction trees can be created.
OMEGA 3.0 or 4.0 Sample Template is available: Go to http://www.gspinc.com/mtssandbox for a template that
includes text, warp, outline and shadow. Once downlaoaded and opened in Composer, double click on the word
Gerber to access the ReAction dialog box and change any of these settings. For exmple, click on WARP, then
choose a warp type and value. This template is also included with OMEGA 3.0 and 4.0.
See a video about this tip here:
http://www.gspinc.com/downloads/video/OMEGA/Successful_Reaction_Usage/Successful_Reaction_Usage.html
See more ReAction Videos here: http://www.gspinc.com/downloads/presentations/Omega_300.html
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Find Intersections: Score Points and Save Time by Automatically
Adding Points
See a video on this tip at:
www.gspinc.com/mtssandbox then look under Tip of the Week, then Video: Find Intersections
When detail editing in Composer, there may be a need to add points where shapes cross over each other so segments
can be deleted or points moved. Instead of manually adding points using the add points tool (cleaver tool), you can
use Detail Edit>Find Intersections.
- Select Objects that are overlapping each other
- Go to Detail Edit>Find Intersections. Points are automatically added where the shape overlap each other. - Note
that text must be converted to objects for this to work with text. (Select Text>Text Menu>Remove Text Smart
Edits>Normal Text)
- Once the points are added you can continue detail editing with the hook, detail pointer or any other detail edit tool.
- Immediately after finding intersections, you can save time with detail-selecting the segments that overlap each
other. After Find Intersections is done, simply switch to the detail selection tool and double click on any of the
overlapping segments. The segments will only detail select from one intersection point to the next intersection
point. You can then delete those detail selected segments.
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O is for ON AXIS
If you want to keep objects so they only move on the horizontal or vertical axis, press the letter “O” for ON AXIS.
Select objects to be moved and click and drag on the selected vectors to move. The objects will only move left/right
or up/down from the original location.
To see that ON AXIS is on, look in the bottom left corner of the Composer screen to see the little “+” sign. Press
“O” to turn off ON AXIS.
"O" is the keyboard shortcut for Layout Menu>On Axis.
On axis also works with the line tool: Press “O” to turn on ON AXIS, press “L” for line, click to set a point, move
the mouse, click again, repeat as needed, press the END key to close the shape. The lines only can be placed
left/right or up/down from the location of the previous point.
On axis also works with the detail edit HOOK tool to move points on axis: Select a shape, press “H” for the hook
tool, press “O” for on axis, click and drag on a point/node. The hook snaps to be “ON AXIS” to itself, and ON
AXIS to the two points before and after the point being moved.
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GERBER EDGE Roadshow = Free Classes from Gerber
Since the Tip of the Week is about getting information for free, we figured we should tell you about the GERBER
EDGE Roadshow, which is like 100 “tips of the week” in one neat little class.
GSP is performing free GERBER EDGE Roadshow classes at a city near you! Learn about the EDGE, EDGE
Ready materials, GerberColor Foils, OMEGA software features and get lots useful tools you can use in your
business after you go back to your shop!
Attendees get a free printed “Opportunity Book” of samples, sales and application ideas, free clipart, free materials,
a free sample swatch deck of EDGE Ready materials, an OMEGA 4.0 upgrade drawing (1 winner per class),
material discounts in the form of a gift card rebate, lots of OMEGA information, and best of all…the class is free!
Visit www.gspinc.com/roadshow for details and to sign up. Below is a list of cities and dates.
May
June
June
June
July
July
Aug
Aug
Aug
Sept
Sept
Sept
Oct
Oct
Nov
Nov
Nov
Dec
Dec

19 and 20
2 and 3
9 and 10
16 and 17
14 and 15
21 and 22
4
10
18 and 19
8 and 9
15 and 16
22 and 23
5 and 6
12
3
10 and 11
16 and 17
1
8 and 9

Denver, CO
Dallas, TX
White Plains NY/ North NJ
San Francisco / Oakland
Houston, TX
Seattle, WA
Kansas City, MO
Phoenix, AZ
Atlanta, GA
Grand Rapids/ Detroit, MI
Columbus, OH
Los Angeles, CA
Philadelphia, PA
Portland, OR
Salt Lake City, UT
Chicago, IL
Tampa / Orlando, FL
Charlotte, NC
Milwaukee, WI

Contact GSP Sales Support at 1-800-222-7446 with any questions about the roadshow.
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Print EDGE Soft Shadows on top of another EDGE Spot Color without
the Rectangular Image “Block”
OMEGA 3.0 has a great capability called “Convert to Image” that can be used to convert vector-based shadows with
a solid edge into image-based soft shadows with a nice soft Gaussian blur.
Because the soft shadow is an image, there is a background image block that surrounds the soft shadow, just like any
other image. Here is a simple one-click method to print ONLY the soft shadow on top of another EDGE color
WITHOUT the background image block:
-Design the job with EDGE colors in the background and the soft shadow in front.
-Select the soft shadow and go into the Image Fill dialog box (or press 1 on the keyboard)
-Turn on OVERLAP for the image.
-Output the job
The rectangular image block will still appear in Composer and GSPPlot, but only the soft shadow will print onto
your other spot colors.
By the way, here are some links to using Convert to Image and creating soft shadows in OMEGA 3.0:
http://www.gspinc.com/downloads/presentations/300_SWF/convert2image_examples/convert2image_examples.html

http://www.gspinc.com/downloads/presentations/300_SWF/convert2image_settings/convert2image_settings.html
http://www.gspinc.com/downloads/presentations/300_SWF/ReAction_ex6/ReAction_ex6.html
http://www.gspinc.com/downloads/presentations/300_SWF/convert2image_summary/convert2image_summary.html
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OMEGA Tools For Improving GERBER EDGE Color Registration
See a video and PowerPoint presentation on EDGE Color Registration Tools at:
http://www.gspinc.com/mtssandbox and look under Tip of the Week.
Whether screen printing, offset printing, hand painting, or GERBER EDGE printing, if you are trying to place one
solid spot color next to another you might have slight color to color mis-registration. Fortunately, GERBER
OMEGA has several old and new tools that are designed to help make every spot color job look great!
You can download the PowerPoint or watch the video for more information about OMEGA color registration tools,
but here is a summary:
-Turn on OVERLAP on dark shapes that are printing on top of other light or dark color shapes.
-Add a .01 to .02 inch stroke to shapes, make the stroke color the same color as the fill color of the shape, and turn
on overlap for the STROKES ONLY as a quick and easy way improve color registration issues.
-Use Tools>Choke/Spread. In OMEGA 3.0, you can even use Choke Spread of more than two colors.
-To help color registration between process black objects and other process color objects, change the process color
100% black vector objects to include the process colors of other surrounding objects.
-Use the new Regfixer.exe tool included with OMEGA 3.0 to manually adjust the print location of one color plane
with respect to the other colors in a job.
See a regfixer.exe video at www.gspinc.com/mtssandbox, under Tip of the Week.
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Join us for the OMEGA 3.0 ReAction Webinar
We are pleased to announce the next OMEGA Webinar covering the following topic:
Topic: ReAction and OMEGA 3.0
Date: Thursday, November 26, 2009
Time: 11:00 am, Eastern Standard Time (GMT -05:00, New York)
NOTE: See a video on this topic at
http://www.gspinc.com/downloads/video/OMEGA/Successful_Reaction_Usage/Successful_Reaction_Usage.html

Page 34

GERBER® OMEGA™ Tip of the Week Compilation

Updated 1/16/2013

Omega 3.0 Service Pack 1 Now Available
We are pleased to announce that OMEGA 3.0 Service Pack 1 is available for download from Gerber Eservice
(http://www.gerberscientific.net/GSP/eService/default.aspx). To sign up for a free eservice account, go to
http://www.gerberscientific.net/GSP/myGERBERnet/SignUp.aspx.
This service pack can also be downloaded from www.gspinc.com/support/downloads.
This is a no charge update for OMEGA 3.0 customers and includes many performance improvements to existing
OMEGA 3.0 functions. Some of the highlights include:
- If you are creating barcodes with OMEGA 3.0, this update is required as barcodes are created much faster, and
barcode layout is improved.
- Barcodes are now generated as spot color images instead of vectors.
- Composer fill default is again set back to vinyl only (no fill).
- Composer will no longer default to add a 3.0 extension to pre-3.0 files when saved. This can be turned on in
Tools>Options.
- ArtPath will allow user created custom tools to be saved and used.
This Service Pack will install in English, French, Italian, German, Spanish or Dutch.
Please see the Readme for complete information about this Service Pack for OMEGA 3.0.
This Service must be loaded even if a new OMEGA kit is shipped from GSP.
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Different ways to create PDF Files
PDF Files, the “Portable Document Format” from Adobe, has become one of the most widely-used ways to send
files so virtually anyone can read them. Here is a summary of techniques to create PDF files with OMEGA.
PDF WRITER
One way to create a PDF file is to use a PDF writer. Adobe®, the inventor of the PDF format, offers Acrobat®
Professional by itself starting at about $150. Also, if you have one of the Adobe Creative Suite® products, Acrobat
Professional is included with that too at no additional cost.
Another great (FREE) PDF writer is available from www.BULLZIP.COM. They offer a free Acrobat Writer that
seems to work very well. Be sure to follow the installation instructions to load the Ghostscript components as these
are required components.
Once either of the above PDF writers are installed, they are used just like a printer driver. Open the job, go to
FILE>Print, choose either Adobe PDF or Bullzip PDF Printer, choose your print options and click on print. Once
you name the file, the PDF file is created.
You may need to display the job in Composer in wireframe (press F8) to get the job to print in its entirety. This
wireframe tip pertains to printing any job from Composer.
SAVE OR EXPORT FROM COMPOSER
From Composer you can save or export as a PDF in several ways: -FILE>SAVE AS: good for saving the entire job
as a PDF -FILE>EXPORT: Lets you choose to save selected objects or all objects as a PDF -EDIT>COPY TO:
Copies selected objects to a new file.
Once you use any of the above techniques, the Save Dialog box appears. Find the PDF format from the list. Once
PDF is chosen, you might want to go to OPTIONS and turn off the background rectangle. Name the file and click
OK/Save.
Beware that vector based PDF files are “Live” high-quality vector files. Unless the file is password protected (which
can be done with the PDF writers but not with the exporting or saving), they can be opened in OMEGA, Illustrator
or virtually any drawing program and used as a vector file for editing, cutting or printing. To avoid this, you can
take a screengrab of the job or export the job as an image, bring it back into Composer, and print the image as a PDF
file.
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Webinar and Instructions for Creating Back Cut Decals with the EDGE
and OMEGA 3.0
One of the hottest topics with OMEGA 3.0 is the ability to create decals that have a traditional front cut, PLUS a
backcut through the liner that allows for a decal to literally fall out of the liner once the job is weeded.
A complete PDF file set of instructions can be found at www.gspinc.com/mtssandbox/ Look under Tip of the Week
Files and Videos.
Additionally, a webinar on this topic will occur on October 13, 2009
Topic: Backcut EDGE Decals with OMEGA 3.0
Date: Tuesday, October 13, 2009
Time: 11:00 am, Eastern Daylight Time (GMT -04:00, New York)
----------------------------------------------------To register for this meeting
----------------------------------------------------1. Go to https://gerberscientificinc.webex.com/gerberscientificinc/j.php?ED=130034617&RG=1&UID=1086087552
2. Register for the meeting.
Once the host approves your request, you will receive a confirmation email with instructions for joining the
meeting.
----------------------------------------------------For assistance
----------------------------------------------------1. Go to https://gerberscientificinc.webex.com/gerberscientificinc/mc
2. On the left navigation bar, click "Support".
See you next week!
OMEGA Tip Squad
---------------------------------------------------------------Everyone can sign up for the OMEGA Tip of the Week at http://www.gspinc.com/default.asp?contentID=288. Be
sure to reply to the verification email that is sent to complete the sign-up process.
See time-saving and helpful new features in OMEGA 3.0 at http://www.gspinc.com/omega/
See the exclusive and new MTS Sandbox at http://www.gspinc.com/mtssandbox
See the latest Gerber news and products at http://www.gspinc.com/.
You may cancel your subscription at anytime by clicking the following
link: [Unsubscribe]
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Get Federal MUTCD Highway Signs for FREE from Uncle Sam
MUTCD stands for Manual on Uniform Traffic Control Devices. This is the bible of Federal highway signs,
pavement markings, traffic signs and more.
The government web site for MUTCD is http://mutcd.fhwa.dot.gov/index.htm
This site contains all the regulations, as well as vector-based PDF files of all the MUTCD signs. These PDF files
can be downloaded, and the signs can be used for proofs and potentially for actual production. Always be sure to
get approval of these types of jobs from your government client.
The site even includes all the regulations and even some traffic sign quizzes designed to make the site fun and
informative!
The following web page includes the entire PDF file (11.2 MB) as well as individual parts and chapters. Download
the individual parts and chapters and import an individual page into OMEGA 2.5 (or later) to prevent your system
from bogging down. It takes a little longer to download multiple files, but you will make up the time when
importing the smaller files instead of 1 big file.
http://mutcd.fhwa.dot.gov/pdfs/2003r1r2/pdf_index.htm
There is also a technical contact link on the above web site that might be able to offer additional guidance or file
suggestions.
See you next week!
OMEGA Tip Squad
---------------------------------------------------------------Everyone can sign up for the OMEGA Tip of the Week at http://www.gspinc.com/default.asp?contentID=288. Be
sure to reply to the verification email that is sent to complete the sign-up process.
See time-saving and helpful new features in OMEGA 3.0 at http://www.gspinc.com/omega/
See the exclusive and new MTS Sandbox at http://www.gspinc.com/mtssandbox
See the latest Gerber news and products at http://www.gspinc.com/
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Recording Available: "Reverse Printing and Backing White" Webinar
If you attended the recent "Reverse Printing and Backing White" Webinar, thank you very much!
If you did not attend because your dog ate your calendar (or maybe you had work to do...how dare you!), you can
view the recording of the webinar at your leisure in the MTS Sandbox. Go to this link and look under "Webinars
and Presentations" to view the webinar and to download a zip file with the presentation.
http://www.gspinc.com/default.asp?contentID=316
Have a great weekend, and see you next week!
The OMEGA Tip Squad
---------------------------------------------------------------Everyone can sign up for the OMEGA Tip of the Week at http://www.gspinc.com/default.asp?contentID=288. Be
sure to reply to the verification email that is sent to complete the sign-up process.
See time-saving and helpful new features in OMEGA 3.0 at http://www.gspinc.com/omega/
See the new MTS Sandbox at http://www.gspinc.com/mtssandbox
See the latest Gerber news and products at http://www.gspinc.com/.
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Assign EDGE Spot Colors and Cuts in AI, Import into Composer
Click on the following link to view a video of this topic (sorry that the ending is cut off slightly!):
http://www.gspinc.com/downloads/video/OMEGA/Import-spot-colors-from-adobe-into-composer/Import-spotcolors-from-adobe-into-composer.html
Click on the following link to download EDGE and vinyl palettes for use in Adobe Illustrator:
http://www.gspinc.com/downloads/files/Adobe_Illustrator_Palettes.zip
Many users are familiar with Adobe® Illustrator™. GSP makes it easy to streamline the AI to OMEGA production
process by assigning EDGE spot colors and cut attributes in Illustrator, then simply import into OMEGA and print
with the same spot colors and fills.
You can also assign Gerber Vinyl Colors in AI and have these colors import as cut only vinyl shapes.
In Illustrator…
Open an EDGE Spot Palette in Illustrator (the link to these palettes is provided above, and they are on OMEGA 2.63.0 disks in the MISC folder)
Assign fills and strokes using the EDGE or vinyl colors from these palettes
Create a new layer for CUT objects. The layer name can be called anything, but as a suggestion, begin the layer
name with the word CUT.
Put cut objects on the CUT layer
Save as PDF from Illustrator
In Composer…
Import into Composer using “All Files”
In Import dialog box, choose Cut layer and turn on checkbox
The assigned spot colors and cuts will be present in Composer.
See you next week!
OMEGA Tip (and Sandbox) Squad
---------------------------------------------------------------Everyone can sign up for the OMEGA Tip of the Week at http://www.gspinc.com/default.asp?contentID=288. Be
sure to reply to the verification email that is sent to complete the sign-up process.
See time-saving and helpful new features in OMEGA 3.0 at http://www.gspinc.com/omega/
See the exclusive and new MTS Sandbox at http://www.gspinc.com/mtssandbox
See the latest Gerber news and products at http://www.gspinc.com/.
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A New OMEGA 3.0 PLT Template is located in the New MTS Sandbox
We have created a new portion of the GSP website called the MTS Sandbox.
The sandbox is an area that contains links to recorded webinars, presentations, OMEGA 3.0 templates, and other
useful value-added content.
Check out the GSP MTS Sandbox at the following web address:
http://www.gspinc.com/mtssandbox
We have placed a new OMEGA 3.0 PLT Template file in the sandbox, and we will add additional templates and
content over the coming weeks.
For a limited time, this link has been made known to tip of the week subscribers. Exclusive content, just for you!
See you next week,
OMEGA Tip (and Sandbox) Squad
---------------------------------------------------------------Everyone can sign up for the OMEGA Tip of the Week at http://www.gspinc.com/default.asp?contentID=288. Be
sure to reply to the verification email that is sent to complete the sign-up process.
See time-saving and helpful new features in OMEGA 3.0 at http://www.gspinc.com/omega/
See the exclusive and new MTS Sandbox at http://www.gspinc.com/mtssandbox
See the latest Gerber news and products at http://www.gspinc.com/.
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Webinar: Reverse Printing & Backing White Decals; Material Focus on
LexEDGE and White Foils
Gerber Scientific Products is pleased to announce the next 30 minute webinar covering various EDGE, OMEGA and
materials topics.
Topic: Reverse Printing and Backing White Decals; Material Focus on LexEDGE and White Foils
Date: Thursday, August 20, 2009
Time: 11:00 am, Eastern Daylight Time (GMT -04:00, New York)
------------------------------------------------------To register for this meeting
------------------------------------------------------1. Go to
https://gerberscientific.webex.com/gerberscientific/j.php?ED=110320817&RG=1&UID=1017091867

2. Register for the meeting.
Once the host approves your request, you will receive a confirmation email with instructions for joining the meeting.
A toll-free number and passcode for the audio portion will be included in these instructions.
Topics will include:
- The EASY way to create reverse decals
- The EASY way to back-up decals with white printing
- Review of LEXEdge and Other Clear Materials
- Review of GerberColor White and Floodcoat white
- Selling these products
Please note that this webinar will be recorded so you can view it at a later date.
See you next week,
OMEGA Tip (and webinar) Squad
---------------------------------------------------------------Everyone can sign up for the OMEGA Tip of the Week at http://www.gspinc.com/default.asp?contentID=288. Be
sure to reply to the verification email that is sent to complete the sign-up process.
See time-saving and helpful new features in OMEGA 3.0 at
http://www.gspinc.com/downloads/presentations/Omega_300.html.
See the latest Gerber news and products at http://www.gspinc.com/.
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Quickly Fix Text Line Spacing When Inserting Lines of Text
See a video on this topic at
http://www.gspinc.com/downloads/video/OMEGA/TOTW_RESET_LINE_SPACING/TOTW_RESET_LINE_SPACING.html

When inserting a new line of text between two existing lines of text, you may see that the existing lines don't reflow,
causing the new line to be on top of one of the existing lines. There are two quick ways to fix this.
1.
Using the regular shape pointer, double click on the text to get into
the text entry dialog box. Click on RESET LINE SPACING (this is near F8 in the second column of text settings).
Click F11 to see the text on screen.
2.
If using Text on the Worksurface (TOWS), you can do the same thing by
clicking the text entry cursor in one of the lines of text, then going to
Composer>Text>Reset Line Spacing.
Also, when using TOWS, you can make the text space automatically when entering the new line of text by pressing
CTRL+ENTER when adding the new line of text instead of just pressing ENTER.
See you Next Week,
The OMEGA Tip Squad
---------------------------------------------------------------Everyone can sign up for the OMEGA Tip of the Week at http://www.gspinc.com/default.asp?contentID=288. Be
sure to reply to the verification email that is sent to complete the sign-up process.
See time-saving and helpful new features in OMEGA 3.0 at
http://www.gspinc.com/downloads/presentations/Omega_300.html.
See the latest Gerber news and products at http://www.gspinc.com/.
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Design with Style to Save Time
See a video on this topic at
http://www.gspinc.com/downloads/video/OMEGA/totw_extract_assign_style/totw_extract_assign_style.html

OMEGA considers STYLE to include the following attributes of a vector
object:
- Vinyl color
- EDGE Spot or process color
- Fill type (gradient, solid, etc)
- Stroke color
- Stroke width
The current style is assigned to newly created objects in Composer, such as boxes and circles and text.
If you need to make objects look alike, you can design with Extract Style and Assign Style to save scads of time.
The Extract Style and Assign Style Icons can be found in
Composer>View>Toolbars>Color Select. They look like little syringes
Composer>View>Toolbars>that
"Pull Out" and "Inject" the current style.
To extract style, select a vector object and click on the "Extract Style"
Icon. The style of that vector is now the current style. To assign the current style, select a different object and click
on the "assign Style"
button.
To really speed things up, use the keyboard shortcut of "5" (the number 5) to extract style, then select a different
object and press the number "6"
to assign style.
You can also find all objects that are alike in Composer using Extract Style and Select Current Style:
- Select the first object
- Use Extract Style so the style of that object becomes the current style
- Go to Select>Current Style. All objects with the same style as the first object will be selected. If ANY of the style
attributes are different from the first object that was "extracted,"those objects will NOT select.
See you Next Week,
The OMEGA Tip Squad
---------------------------------------------------------------Everyone can sign up for the OMEGA Tip of the Week at http://www.gspinc.com/default.asp?contentID=288. Be
sure to reply to the verification email that is sent to complete the sign-up process.
See time-saving and helpful new features in OMEGA 3.0 at
http://www.gspinc.com/downloads/presentations/Omega_300.html.
See the latest Gerber news and products at http://www.gspinc.com/.

Measure Up with the OMEGA Dimensioning Tools
Whether you are creating a customer proof, a permit drawing or an installation sheet, the OMEGA dimension tools
can save time and work.
The dimension tools are located in the main toolbar with the Measure tool.
Click and hold on the measure tool to make the dimension toolbar fly-out.
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For detailed instructions on Dimensioning Tools in OMEGA, press F1 for HELP and search DIMENSIONS.
For a WHAT'S NEW Overview of Dimensioning, click here and scroll to the dimension section.
http://www.gspinc.com/downloads/presentations/Omega_250.html
For a more casual Tip of the Week Dimensioning Video, Click Here:
www.gspinc.com/downloads/video/OMEGA/totw_dimensioning/totw_dimensioning.html

There are six dimension tools. Here is a summary of each:
- Horizontal Dimensions: Use this for left to right measurements. Click once to set the first measurement point,
move the mouse left or right and click a second time for the second measure point, then move the mouse up or down
to set the extension lines and click a third time.
- Vertical Dimensions: Use this to measure up/down measurements. Click once to set the first measurement point,
move the mouse up or down and click a second time for the second measure point, then move the mouse left or right
to set the extension lines and click a third time.
- Aligned dimensions measure horizontally or vertically. Click once to set the first measurement point, move the
mouse to the second point to be measured and click again, then move the mouse to set the extension lines and click a
third time.
- Angular dimensions: Click once the set the vertex or point of the of the angle, move the mouse and click a second
time for the initial leg of the angle to be measured, move the mouse the seconds leg of the angle to be measured and
click a third time.,
- Annotate Dimensions: Add a note with an arrow to designs. Click once to set the arrow location, multiple times to
set the shape of the arrow, then click right and click on END Leader Line. This will bring up a text box where a
note can be entered.
- Object Dimensions: Select an object to be measured, then click on Object Dimensions. Click and drag on one of
the 4-headed arrows that appear to measure height and length automatically.
Use the properties bar to change the font height or arrowhead size of dimensions.
Double click on a dimension with the shape pointer to change the location of dimensioning arrows, or to reactivate
the property bar to change other properties.
To paper print dimensions: Go to File>Print>Options Tab>Click on Print Dimensions.
To output or not output dimensions to an EDGE or vinyl cutter. Open a job with dimensions>Layout
Menu>Layout>Click PRINT DIMENSION INFORMATION on or off.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Everyone can sign up for the OMEGA Tip of the Week at http://www.gspinc.com/default.asp?contentID=288. Be
sure to reply to the verification email that is sent to complete the sign-up process.
See time-saving and helpful new features in OMEGA 3.0 at
http://www.gspinc.com/downloads/presentations/Omega_300.html.
See the latest Gerber news and products at http://www.gspinc.com/.
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Move Multiple Points and Segments with the Hook Tool
The detail edit hook tool lets you move points and segments one at a time, but did you know you can move multiple
points and segments at the same time?
1.
Select objects to be detail edited with the regular shape pointer tool
2.
Click on the detail edit select tool (or press D for detail pointer).
3.
Click on at least two segments with the detail pointer to select them.
By default, they will turn pink when detail selected. The segments can even be in different shapes
4.
To detail select points, hold down the CTRL key and click on points
with the detail select tool.
5.
Switch to the hook tool (or press H for hook)
6.
Click and drag on one of the detail-selected segments, and the other
one(s) move at the same time.
7.
Or Click and drag on detail selected points, and all detail-selected
points move at the same time.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Everyone can sign up for the OMEGA Tip of the Week at http://www.gspinc.com/default.asp?contentID=288. Be
sure to reply to the verification email that is sent to complete the sign-up process.
See time-saving and helpful new features in OMEGA 3.0 at
http://www.gspinc.com/downloads/presentations/Omega_300.html.
See the latest Gerber news and products at http://www.gspinc.com/.
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REGFIXER.EXE OMEGA® 3.0 Utility Can Help EDGE Color-to-Color
Registration
See a narrated video of this tip at
http://gspinc.com/downloads/video/OMEGA/totw_regfixer/totw_regfixer.html

In many cases when EDGE® / EDGE 2 / EDGE FX color registration is off, it can be fixed with choke/spread, or
overlaps or some other tool in OMEGA.
In other cases, the registration just has to be made as tight as possible.
REGFIXER.EXE, available in OMEGA 3.0, can help with these registration-critical jobs by shifting an entire color
plane by user defined pixel distances.
The premise of this utility is that EDGE / EDGE 2 / EDGE FX color registration is off on a consistent basis for an
entire job. This is not always the case, but this tool has shown color registration improvement, especially when
outputting GerberColor Spectratone or small jobs that cannot tolerate large choke spread values.
Here are some quick steps to use REGFIXER.EXE
1.
Regfixer.exe is in the MISC folder of the Omega DVD. It must be
manually copied from the DVD:\MISC folder into the C:\PROGRAM FILES\GERBER SCIENTIFIC
PRODUCTS\OMEGA 3.00\SOFTWARE\ folder.
2.
Determine if EDGE colors are mis-registered. This is done by creating a
small-run SPL file from GSPPlot of the actual job with 1 or 2 columns of
repeats. Or you can use RegFixer to GENERATE REG PRINT NO OFFSETS to
print a small file using the colors in the job to give you an indication of the color registration for the colors in the
job.
3.
Look at the colors in either or both of the above samples to see if
they need to be adjusted.
4.
Create a spool file for the final job to be printed. Start REGFIXER.EXE
and open the spool file with this utility.
5.
The numbers next to the colors are pixel movement adjustments for the
colors in the job. +1 moves the entire color plane 1 pixel to the right. -1 moves the entire color plane to the left. As
an example, you might print color #1 with 0 offset, then adjust the rest of the colors to match to color #1 based upon
the test print.
6.
NOTE: the movement amounts should be small and there is no checking for
very large changes.
7.
Leave White Space ON.
8.
To test the adjustments, either run the short SPL file from step 1 with
the adjustments, or click on GENERATE REG PRINT WITH OFFSETS to see if the registration improved. Adjust
further or output the final job.
9.
Once satisfied with the adjustments, create a SPL file for the entire
job, open it with this utility, put in the adjustment numbers, and either SAVE THE FILE with the adjustments and
output via GQMgr, or simply OUTPUT CHANGES to output directly from this utility. If you do OUTPUT
CHANGES, the original SPL file will remain unchanged.

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Everyone can sign up for the OMEGA Tip of the Week at http://www.gspinc.com/default.asp?contentID=288. Be
sure to reply to the verification email that is sent to complete the sign-up process.
See time-saving and helpful new features in OMEGA 3.0 at
http://www.gspinc.com/downloads/presentations/Omega_300.html.
See the latest Gerber news and products at http://www.gspinc.com/.
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Adjusting Curves with the Hook Tool and SMOOTH, SHARP and
SYMMETRIC
See a video about the hook tool and SMOOTH, SHARP and SYMMETRIC curve control at:
http://www.gspinc.com/downloads/video/OMEGA/TOTW_hook_sharp_smooth_symmetric/TOTW_hook_sharp_smooth_symmetric.html

Today's tip will review a Detail Edit Hook tool topic.
Try it yourself.
- Make a box and a circle next to each other
- Press F2 to Select all
- Press "H" for the HOOK
Notice the lines that surround the points in the circle. These are called curve guides and are used to adjust the flex
of curves. There are three curve guide modes called SMOOTH, SHARP and SYMMETRIC. These are controlled
in the hook toolbar/action ribbon that appears automatically when you click on the hook tool.
If you want a SMOOTH transition between 2 curves or between a curve and a straight line, use SMOOTH. When in
SMOOTH, every time you move a curve guide up or down, the opposite side of the curve guide on the other side of
the point moves in the opposite direction. If a curve is attached to a straight line, the curve guide juts straight out,
making the transition between the straight line and segment SMOOTH.
If you want to have a SHARP transition between 2 curves or between a curve and a straight line, use sharp. When in
SHARP, when you move a curve guide, the curve guide on the opposite side of the point does not move at all,
allowing the transition between the two segments to be SHARP.
SYMMETRIC is much like smooth where there is opposite movement on the opposite side of the point, but
SYMMETIC also make the curve guide the same LENGTH on both sides of the point, making it easy to get the
same curvature on both sides of a point.
See a video about the hook tool and SMOOTH, SHARP and SYMMETRIC curve control at:
http://www.gspinc.com/downloads/video/OMEGA/TOTW_hook_sharp_smooth_symmetric/TOTW_hook_sharp_smooth_symmetric.html

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------See time-saving and helpful new features in OMEGA 3.0 at
http://www.gspinc.com/downloads/presentations/Omega_300.html.
Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Remove Picture Backgrounds with Clipping Paths
Composer Clipping Paths (similar to a mask in other programs) make it easy to remove unwanted objects in the
background of a picture, or to get rid of the unsightly white rectangle around an image.
1.
Import or open an image into Composer.
2.
Create the vector-based object or objects that will act as the clipping
path or mask. If you want to use more than one object as the clipping path (such as text, or a series of vector
shapes), be sure to group all the clipping paths together.
3.
Be sure the picture is "to back" of the vectors mentioned in step 2.
4.
Be sure the clipping path(s) and the image are on the same layer.
5.
SELECT THE CLIPPING PATH(S) AND THE IMAGE THAT WILL BE CLIPPED.
6.
Go to the SHAPE>Make Clipping Path.
7.
Press F8 to view the results. Done!
See a video about clipping paths at
http://www.gspinc.com/downloads/presentations/Omega_250.html.
See time-saving and helpful new features in OMEGA 3.0 at
http://www.gspinc.com/downloads/presentations/Omega_300.html.

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Introducing Gerber OMEGA 3.0!
This release offers ReAction smart edits, advanced image effects as well as barcode generation tools, and simplified
choke/spread just to name a few! (See list below)
Go to the OMEGA web page to see what's new!
http://www.gspinc.com/omega/

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/

Some of the new features of OMEGA 3.0 are listed below:
• ReAction, which makes software features work together in an integrated manner;
• New Image Menu effects offer automatic image adjustments and special effects for images in OMEGA;
• Barcoding capabilities with dozens of 1D and 2D barcode symbologies;
• A new soft shadow feature called Convert to Image;
• An improved version of the Choke/Spread GERBER EDGE color registration software tool;
• New medial axis and perspective shadow vector effects tools;
• Workflow improvements to the GSP Plot output program;
• Improved integration and retention of color with text entry and general design creation and editing;
• Dozens of additional features, enhancements and improvements.
• All OMEGA 3.0 components install from a single DVD, or can be downloaded from www.gspinc.com
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Fit Text to Path should be Called Fit Text and SHAPES to Path
Happy New Year's Eve!
In the previous tip we discussed many Fit Text to Path features. Today, we will discuss how SHAPES can also be
fit to a path using the exact same function.
- In Composer, create the main path that shapes need to follow. Then create the shapes that will follow the path.
- Each shape or each group will follow the path, so be sure to group or ungroup each item as needed.
- The shapes that will follow the path should be copied or arranged horizontally (flat). Shapes arranged vertically or
in a non-horizontal plane do not behave well when fitting to path.
- Using the shape pointer, select the main path first, and then select all the other shapes. You must select the main
path first, then select the other shapes after. You cannot use F2 (Select All), nor can you select the main path and
fitted shapes at the same time using click-n-drag select as you may not get the proper selection order.
- Use Tools>Fit Text to Path, and you will see the shapes fit to the path.
Use the Fit Text to Path functions as described in the last tip* to manipulate the results.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/

Page 51

GERBER® OMEGA™ Tip of the Week Compilation

Updated 1/16/2013

Whip Text into Shape with Fit Text to Path
Fit Text to Path is quite the overachiever. While many people are befuddled by it, it is actually a very complete and
powerful tool.
Here are some Fit Text to Path shortcuts that can help you get going.
- In Composer, select the text and the path. Go into TOOLS>FIT TEXT TO PATH
-To Justify to the left, right, center or centered on the start point of the path, press L (left), R (right), C (center), S
(center on start point). These are the first tools at the top left of the dialog box.
-To move the text freely, Press F2 (select all; selected text is red, deselected text is blue), J (for custom Justify), then
M (for Move).
Click and drag the text to move it where you want. You can also use the mouse to select and deselect text you wish
to move, but you must be in the custom justify mode mentioned above to move it freely.
-To Space the text, press F2 (select all), then CTRL+K. Click and drag the text to space it. You can also use the
mouse to select and deselect text you wish to space.
-If the text is on the inside and you want to put it on the outside: Press CTRL+R (Reverse Path)
-You can also move the text from the inside to the outside (or vice versa) by pressing X (to adjust the X-height of
the text from the path), then clicking and dragging up or down.
-All of these tools can be used one after the other to get just the right effect.
-If you don’t like the results in the dialog box, press CTRL+Z (in the dialog box!) to undo. Multiple undo’s and
redo's are available in the Fit Text to Path dialog box.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Thin Your Way to Fewer Points
Do you ever need to reduce the number of points in an object while maintaining the original look? If so, try the
Composer Tools>Thin command with the following settings.
1. Select the object(s) that need fewer points
2. Go to Tools>Thin
3. Use the following settings:
a. Keep Corners Less than 121 degrees (use a lower value for swoopier results or poor quality originals)
b. Error Tolerance of .001 inch (a higher value will make results less true to the original but will allow low
quality artwork to be affected more)
c. Turn ON all of the checkboxes for Thin Lines, Thin Curves, Lines to Curves and Check Error Between
Points.
If you don’t like the results, you can double click to smart edit and change the settings. Usually a tweak of the
“Keep Corners Less Than” or the “Tolerance” can produce different results.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Import Continuous
Do you even need to have the same object(s) placed at different locations in a job? If so, you can use File>Import
Continuous to streamline this effort.
Import Continuous is just like Import, except it allows you to choose a handle placement point for the file, then uses
your mouse click to locate that file in the current job. The job gets imported as many times as you click the mouse.
To end importing, simply press ESCAPE on the keyboard.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Back Up Your Files!
Don't test fate. Back up your mission critical files TODAY! If you are unsure where to start, you can purchase a
500 GB USB plug-and-play external hard drive for about $150, and many of these drives come with backup
software.
Be sure to back up you PLT files, customer contacts, fonts, clip art, image files, email, Quickbooks files, and
anything else you rely on to run your business. Or you can even copy your entire hard drive to the external drive.
Ben Franklin said it best: "A Megabyte in time saves a big headache tomorrow." No, Ben said: "It is easier to back
up your files today instead of rebuilding your hard drive from memory tomorrow."* Man was he ahead of his time!
*...OK, Ben said "a stitch in time saves nine," and "an ounce of prevention is worth a pound of cure." In any case,
back up your files and avert electronic disaster!
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Be a perfect square, or a circle!
When using the rectangle tool or the circle tool, hold down the CTRL key while clicking and dragging to make a
perfect square or circle.
Hold down the SHIFT key to create these shapes from the center instead of the edge*.
Hold down CTRL AND SHIFT to do both.
This also works with handle sizing*.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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In Front Of and In Back Of
To Front and To Back are well known features in almost all design programs. But as jobs get more complicated, it
can be difficult to get a particular object in just the right location.
Arrange>In Front Of and In Back Of can make this much easier.
1. Select the object or group that you wish to move “In Front Of” or “In Back Of” another object.
2. Go to Arrange and click on In Front Of or In Back Of (depending on whether you wish to move the selected
object(s) in front of or in back another object).
3. A target cursor appears. Click on the non-selected object you want to move the selected objects in front of or in
back of.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Converting TrueType Fonts for Multiple Systems
If people on different OMEGA systems have converted the same TrueType fonts, Smart-Edited text might appear to
be the wrong font on multiple systems as they try to edit each other’s files.
When TrueType fonts are converted to a Gerber font, the converted font file is stored on the system by a numbering
system. For example, the first converted TrueType font gets named T0000001.GSF, and the 14th font is named
T0000014.GSF. This numbered font file is used to reference and access the font, NOT the name that appears in
Text Entry. So even though the same font with the same name is converted on two systems, the actual font file
name can be different on the two systems.
To rectify this situation, you must be sure the converted TrueType font file name is the same on both systems. This
can be done in several ways:
-Tell the other user to make a copy of their converted font and rename it to be the same as your converted font. Be
sure they don’t overwrite other fonts that may have the same name.
-Send your original converted font to the other user. Converted TrueType fonts can be used on multiple systems
-If multiple users are at the same location using multiple copies of OMEGA, fonts can also be networked so multiple
users use the same folder for their fonts. This topic will be covered next week!
To help identify OMEGA fonts, you can use the following OMEGA tools:
-In Composer, go to FILE>PROPERTIES. All job information including font name and font file name can be
copied to the clipboard and sent via email.
-You can also use the Font View utility to see what a font looks like and what it’s file name is. This is located in the
OMEGA program group, or can be accessed in the Text Menu of Composer -OMEGA Fonts are stored in the
c:\gsp\gspfonts folder by default.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Select Vectors that are close to each other
When selecting vectors that are very close or on top of each other, it is easy to select the wrong item.
Press the BACKSPACE key to select the next item that is within the selection range of the tip of the pointer. If
several objects are in the same area, press backspace repeatedly to cycle through all of the nearby items. If nothing
else is nearby, Composer will "ding" at you.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Omega Tip of the Week
"Paste Here" and "Paste Back" Offer Placement Options for Clipboard Objects
By Default, the Composer EDIT>Paste command (accelerator=CTRL+V) places objects in the middle of the visible
screen. There are two other paste options that allow for more control over the placement of pasted objects:
EDIT>Paste Back (accelerator=CTRL+ALT+V) pastes objects copied from
Composer to the exact same coordinates from where they were copied or cut.
This even works between multiple instances of Composer.
Right Click with the mouse to access "Paste Here"
(accelerator=SHIFT+ALT+V) Paste Here produces a cursor that allows for
exact placement of the upper left corner pasted objects.

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Become a Software Beta Tester!
From time to time we look for real users (as opposed to us Gerber-folk) to use software before it is released to the
public.
We have a 2.6.1 maintenance release available for test right now if you are interested in trying it out. Plus we will
keep your name on file for future testing opportunties if you are interested.
To sign up, go to
http://www.gspinc.com/default.asp?contentID=120
You must be on OMEGA 2.6.1 to participate.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Change Source Profiles for Better Looking Images
Many picture or image files such as .TIF and .JPG files are exported from Adobe(R) Illustrator(R) or PhotoShop(R).
In many cases you can make RGB image files look better by changing the source profile to be Adobe RGB (1998).
1. Select the image
2. Go into the Image Fill dialog box by clicking on the picture frame icon in the main toolbar, or by pressing the
number 1 on the keyboard.
3. In the “Source Image Color Profile” section of the dialog box, drop down the list and look for Adobe RGB
(1998). This profile will be on your system if you have any Adobe design products installed.
4. If you do not have this profile, it can be downloaded from the following site:
http://www.adobe.com/support/downloads/iccprofiles/iccprofiles_win.html

5. Download and unzip the file, then put this profile in the the following
folder:
C:\WINDOWS\system32\spool\drivers\color
6. Right click on the profile and click on "Install Profile."
7. Look for the profile in Composer again.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Hidden Accelerator Keys in Justify and Spacing Dialog Boxes
If you are ever in the Justify or Spacing dialog boxes, there are hidden accelerator keys for the different options in
those boxes.
In Justify, try using the number 1, 2, 3, 4, 5, 6, 7, or 8.
In Spacing try 1, 2, 3, or 4.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/

Page 63

GERBER® OMEGA™ Tip of the Week Compilation

Updated 1/16/2013

Close Script Fonts Automatically from the Text Entry Dialog Box
Beginning with OMEGA 2.1, Script fonts can be closed automatically by holding down the shift key while clicking
on the F11 button from the text entry dialog box.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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View Spool Files for Preflight
As discussed last week, SPL files let you resend data to a printer or cutter without re-rendering. You can also view
the contents of a SPL file by using the SpoolView Utility. SpoolView is included with OMEGA 2.5 and later.
Viewing the contents of a SPL file can be useful to verify that you are printing the correct job, or to be sure that a
job will print and cut as expected without actually using any material! To view the contents of a SPL file:
1. Go to Start>All Program>GSP OMEGA Program Group.
2. Start SplView.
3. Open the SPL file you wish to view.
4. Click on “Show White Space” to view the entire job, including repeats, or keep this off to view 12 inches of your
job at a time.
5. Left Click on an image to zoom in; right click to zoom out.
6. Click on the Left and Right arrows to move sideways in a job.
7. Click on the Up and Down arrows to view the printed colors in a job.
8. Cut information is always the last “color” in a job.
You can also start SPLView from the File Menu of GSPPlot (File>View Existing Spool File) or GQManager
(File>SplView).
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/

Page 65

GERBER® OMEGA™ Tip of the Week Compilation

Updated 1/16/2013

Save Rendering Time, Output Exact Same Results Using Spool Files
GSPPlot has the ability to output cut data to cutters and print data to printers (obviously!). But this exact same
output data can also be saved to a file called a "spool" file (.SPL file). This spool file can then be output with no
rendering time, and will assure that the exact same results are output every time.
To Create a Spool file:
-Open a job in GSPPlot and set everything up as though it were being output to the actual device.
-Instead of pressing the "Print" or "Cut" button, go to File>Save to Spool File.
-Check off whether you wish to save print data, cut data or both in the Spool file.
-You can also send the spool file to the EDGE after it is done creating the file.
-We will discuss "View Spool File" next week.
-Click OK. You will be prompted for a file name and folder location.
To Replay a Spool File
You can replay a spool file in two locations:
-In GSPPlot, go to File>Print Existing Spool File and/or File>Cut Existing Spool File.
-In GQManager, Go to File>Open and Print and/or File>Open and Cut.
-The job will arrive at the output device as though it were sent from GSPPlot.
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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GSPPLOT Wireframe Colors
GSPPLOT displays wireframe Cut, Print and Print/Cut colors the same as Composer, but also offers two additional
preview modes of overprint fills and overlap fills.
Here is a complete list of wireframe colors in GSPPLOT:
Cut Only shapes: Black
Print Only Shapes: Red
Print/Cut Shapes: Green
Overlap Fills: Pink
Overprint Fills: Blue
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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How to Match or Compare Colors in OMEGA
ColorID compares colors from any 2 palettes in OMEGA. Run ColorID from the OMEGA program group, choose a
source palette and color, then choose a target (matching) palette. ColorID shows the 10 best matches and also a
“Delta e” number. The closer the delta e is to 0, the better the match.

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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GSPPlot Preflight Tools
GSPPlot is known for being very simple to use and very effective, but it also has many powerful features to help you
make sure your jobs are WYWIWYGET (What You Want is What You Get). The Tip of the Week Squad will
cover a few of these GSPPlot "Preflight" features each week over the next several weeks.
GSPPLOT View Menu:
- In addition to the default SHOW ALL mode, try using the GSPPlot View Menu “Show Cut” and “Show Print”
preview modes to see how your job will output.
- The GSPPlot View menu “Preview” Mode displays jobs in a “Show Filled“ manner. Jobs will preview based upon
the above Show All, Show Print and Show Cut modes. Unlike Composer which uses the F8 shortcut key to show
filled, the GSPPlot shortcut key for the preview mode is the “minus” key on the numeric keypad. The F8 shortcut
key in GSPPlot sends your job to the vinyl cutter.
See You Next Week!
The OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Embed Images to Avoid Losing Them
Omega 2.5 and later offer a quick and easy way to keep PLT files and related images such as TIF, JPG, and BMP
files together by “embedding images.” If you embed images, you will never get the dreaded “Where Is..?” question
when rendering in GSPPLOT.
You can embed images two ways:
1. When importing JPG, BMP, or TIF files, click on the EMBED IMAGES checkbox at the bottom of the screen.
Click on preferences to ALWAYS embed images when importing.
2. If an image is already in a PLT file, select the image, go into the Image Fill dialog box. Click on the Embed
checkbox in the lower right corner of the dialog box. Click Preferences in this dialog box also to make DOUBLY
sure your images will always embed.
Once you embed your images:
- You no longer need to keep the image file as a separate file on the hard drive to render or to change image settings
in Composer.
- You cannot un-embed an image unless you delete the image from the PLT file and resave.
- Your PLT file sizes will increase by the size of the original image file.
- You can export the original image out of Composer by selecting the embedded image ONLY, going to
File>Export, Choosing an export file type of TIF or JPG, then answering YES to the long question that appears.
- You will immediately love the convenience of embedded images!
See you next week!
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Print Better Looking CMYK Pictures
Here is a quick halftone suggestion to make your CMYK images look better when printing to the EDGE.
1. Open or import an image file such as a .tif, .jpg, bmp, etc.
2. Select the image.
3. Go into the Image Fill Dialog Box by clicking on the bottom tool in the main toolbar (or press the number 1 as the
accelerator key).
4. At the top of the dialog box, choose the color type of Process.
5. In the lower left corner, choose a halftone type of GerberTone STC Photo.
6. Set the LPI to 70.
7. Click on Preferences to make this setting the default for all images.
8. Print to the EDGE and enjoy your newfound print quality!
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Tools Menu Accelerators:
Outline: ALT+1
Distortion: ALT+2
Warp: ALT+3
Shadow: ALT+4
Effects: ALT+5

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Make Object Copies instantly with the Edit>Duplicate command:
Make objects that are slightly offset from the original with the
Edit>Duplicate command. The offset amount can be changed in
Tools>Options>Detail Tab>Paste/Duplicate Offset Distance
(near the bottom of the list).
Click Preferences in Tools>Options to make the new offset value stick for future Composer sessions.

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Freeform Pencil Tool:
OMEGA includes a click and drag draw tool in the Detail Edit Toolbar. Try it quickly by pressing SHIFT+L, then
clicking and dragging on the Composer worksurface. Shapes close automatically when you drag and release near
another open point. Set the numeric parameter closer to 0 for less smooth results, or closer to 100 for smoother
results.

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Rotate and Flip Images:
As of OMEGA 2.5.1, images can be rotated using all standard rotation tools, and flipped using all standard flip
tools. Rotated images cannot be cropped, so be sure to crop then rotate.

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Assigning Fills and Strokes to objects from the onscreen Palettes:
You can use the onscreen palettes to assign colors in the following ways:
1. Select objects and click on a color
2. Click and drag a color from the palette to an object
3. For EDGE fills, click and drag a color to the wireframe of an object to assign a stroke
4. Select objects and right click on an EDGE spot or process palette color to assign a fill or a stroke.
5. Click and drag a vinyl color to the background to change the background color for that file only.

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Pasting from Composer into MS Word:
You can copy designs and paste into Word for Windows to create customer proofs and proposals. Simply select the
objects from Composer and Paste into Word. Be careful of the size of your objects as they will be pasted at full size.
You most likely will need to scale objects to be smaller.

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Quick Accelerator Keys:
Select all: F2
Cancel Select: F3
Shape Pointer: P
Color Pointer: Shift+P
Redraw: F7
Show Filled/Wireframe: F8
Save: CTRL+S
Text: T
Text on the Worksurface: Shift+T
Undo: CTRL+Z
Fill Dialog Box: 1
Stroke Dialog Box: 2
Zoom to all objects: Spacebar
Look in HELP (F1) for a complete list of Accelerator Keys

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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The Font CD (Pre-OMEGA 3.0*) is PACKED with … Fonts!
The OMEGA Font CD includes Gerber Soft Fonts, as well as TrueType fonts that can be loaded on your system. It
also includes PDF files of the letter styles so you can see what the fonts look like. Gerber Fonts can be quickly and
easily managed with Font Manager. TrueType fonts can be loaded using standard Windows tools.
Don’t load too many TrueType fonts at once (more than 500) or your system performance may slow down.
*These same fonts are included on the OMEGA 3.0 DVD
See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Copy and Paste from Other Programs into Composer:
You can copy and paste unformatted text or formatted text from programs like Word or Excel.
To copy and paste unformatted text,
1. Copy text from Word
2. Switch to Composer
3. Get into the Text entry dialog box or the Small Text dialog box; or click the Text on the Worksurface tool in the
Composer worksurface
4. Paste the text (CTRL+V, or right click the mouse and click on Paste) into the dialog box or active field
To Paste Formatted Text, simply copy from Word, switch to Composer and paste. Click OK to accept the Font
Substitution defaults. You can also try EDIT>Paste Special and click on different Metafile options if you get an
error message. When pasting formatted text, mini blocks of small text are created to accommodate the formatting.

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Maximize your Number of Undos and Redos:
OMEGA supports up to 99 undo and Redo operations, but the default setting is 10 Undos. To change the number of
available UNDOS to 99, go to
TOOLS>OPTIONS, Click on the General tab, and change the Number of Undo
Levels to 99 (or whatever you want it to be). Click on the “Preferences”
button at the bottom of the dialog box, then click on “Save Current Page.”

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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A quick way to clear fill and stroke colors from selected objects:
To clear spot color or process color fills from selected objects, press
CTRL+1. To clear strokes, press CTRL+2.
You will only have vinyl colors (cut only objects) remaining.

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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Select Parts of a Group or Combine:
While selecting objects with the shape or color pointer, you can select an individual part of a group or combine by
holding down the CTRL key. Use CTRL with the SHIFT key to add or remove objects from your selection list.

See you next week,
OMEGA Tip Squad
---------------------------------------------------------------Remember to visit our web site for the latest news and updates on OMEGA and all Gerber products at
http://www.gspinc.com/
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